Sign in with
Sign up | Sign in
Your question
Solved

GTX 760 Problem

Last response: in Graphics & Displays
Share
October 10, 2013 9:02:50 AM

Hi everyone, I have an issue with my gtx 760. I bought the parts of the computer yesterday, everything looks fine but my gpu. This is my first PC build, did all on my own, installed the windows 7 and all is working fine, but in device manager it says that its standart gpu. Here are the specs:

AMD FX 8350 CPU
8 GB KINGSTON HYPERX RAM
MSI GTX 760 GPU
GIGABYTE 970A-D3 MOTHERBOARD
500W ZALMAN PSU

More about : gtx 760 problem

Best solution

October 10, 2013 9:06:43 AM

did you install all drivers that came with your hardware?
if you did not install all the cd's that came with the hardware or download updated versions on line Microsoft will install automatically a standard driver so you can work your hardware.
to be able to get the max out of your hardware.you need to install all drivers.
Share
October 10, 2013 11:25:23 AM

JOHNN93 said:
did you install all drivers that came with your hardware?
if you did not install all the cd's that came with the hardware or download updated versions on line Microsoft will install automatically a standard driver so you can work your hardware.
to be able to get the max out of your hardware.you need to install all drivers.

Not sure about all the drivers, i will check out and reply back.
m
0
l
Related resources
October 10, 2013 1:16:17 PM

JOHNN93 said:
did you install all drivers that came with your hardware?
if you did not install all the cd's that came with the hardware or download updated versions on line Microsoft will install automatically a standard driver so you can work your hardware.
to be able to get the max out of your hardware.you need to install all drivers.

Thank you very much for reminding, ive noticed that i missed one driver cd, now everything is fine, thanks alot.

m
0
l
October 11, 2013 1:32:37 AM

no problem my friend always install drivers after instaling windows ;) 
m
0
l
!