Sign in with
Sign up | Sign in
Your question
Solved

New build will not start up - All Asus mobo LED lights flashing, Q-codes switching non-stop. Won't turn off?

Last response: in Motherboards
Share
October 10, 2013 11:55:09 PM

I just built a computer recently and I cannot get it to POST or display anything. Here are the specs:

  • Intel Core i7-4770K 3.5GHz Quad-Core Processor
  • Corsair H100i 77.0 CFM Liquid CPU Cooler
  • Asus Z87-PRO ATX LGA1150 Motherboard
  • Corsair Vengeance 16GB (2 x 8GB) DDR3-1600 Memory
  • Samsung 840 Pro Series 256GB 2.5" Solid State Disk
  • MSI GeForce GTX 760 2GB Video Card
  • SeaSonic X Series 850W 80 PLUS Gold Certified ATX12V / EPS12V Power Supply

    When I hit the power button all the fans turn on and run while these codes are flashing. The DRAM_LED light flashes, and then it turns off while the CPU_LED light turns on, and then they just continue alternating flashing.

    The Q-code stays on 55 for a while and then(very quickly)flashes from 10,13,15,21.....rinse and repeat.

    I have made sure that the RAM is properly seated. I have tried one at a time in the correct slot. I have checked all the cords and everything is snug and dandy. I have cleared CMOS. I even tried loosening my CPU cooler to see if that had anything to do with it, and this is what worries me.... I had a problem when installing this cooler in the first place. If you check the link below this it will describe it. I added rubber washers and I am wondering if that messed something up....

    http://forum.corsair.com/v3/showthread.php?t=113973

    The next step I was going to take is to remove my cooler and check the cpu. I really don't want to have to apply the paste though, so if there are any other suggestions before trying that please let me know.

    I'm pretty new to building computers, so I appreciate any advice, thanks!
    a c 558 V Motherboard
    October 11, 2013 12:32:08 AM

    I also think that you should reseat the CPU and check the socket for bent pins.
    m
    0
    l
    October 11, 2013 12:41:39 PM

    alexoiu said:
    I also think that you should reseat the CPU and check the socket for bent pins.


    Alright, so I took off the CPU cooler and the CPU. The pins all look good. I put the cpu back in and re-applied thermal paste and then installed the cooler again. I took off those rubber washers before putting it back together to see if that was the issue. It seems to be on snug so we may be good.

    BUT, now I have a bigger problem it seems.....

    When I first booted up the "A2" Q-code lit up. I messed around with my monitor and got the Asus screen to come up. I went into the bios thinking all was well. I was in it for about 10 seconds when it went blank and the Q-codes started switching like crazy. ALL of the LED lights on the mobo were flashing except for the Boot_led light. Keyboard and Mouse lost power and we're back to where we were but worse it seems.

    Another thing is it will not even shutdown now. I hold the power button and nothing happens. I even hit the power button on the mobo and it doesnt work. The only way to get it to shut down is to hit the killswitch on the PSU.....and I hate doing that.

    I am starting to wonder if it is a bad PSU? That's prbably the next step unless anyone knows what could be wrong. Thanks for any help.
    m
    0
    l

    Best solution

    a c 558 V Motherboard
    October 11, 2013 12:51:56 PM

    Try testing the board outside the case, don't connect the front panel wires (power, reset switches, HDD and power leds). Start the board by shorting with a screwdriver the 2 pins from the motherboard where the power wires get connected.
    Share
    !