Sign in with
Sign up | Sign in
Your question

Issues with windows service pack 1update - KB976932

Last response: in Windows 7
Share
October 11, 2013 6:57:13 AM

Hi,
Last night I reinstalled win7 x64 on to my rig. I spent a good portion of the night installing the windows updates. I have encountered a problem with one though, KB976932.
The windows update gets to about 60% and freezes. After this has happened it is also impossible to stop the process without a shutdown. I have tried numerous times to install the update, to no avail.
I've spent most of the morning trying to solve it myself via google, but have had no luck.
A few things I have tried.
I tried downloading service pack 1 directly from MS website, but alas it fails to install and gives me ERROR_INVALID_DATA(0x8007000d).

I then installing MS System update readiness tool, and tried installing the service pack again, only to be given the same error.

I have tried running the pack from safe mode, though I am not permitted to do so, I believe.

I've tried running windows repair via the windows disk, and found no errors.

I've checked to make sure Windows Module Installer is functioning properly via Services, and it is.

To add, I haven't got round to installing any virus protection yet, so it is not that that is getting in the way. Also like to add that I've used this win7 disk on this same machine before and it has worked normally.

I'm about to give up with it to be honest and am wondering if it's quicker to just do, yet another, fresh install and hope for a fix. Though I'd rather not lose a day.

Any help would be greatly appreciated

Liam
October 11, 2013 3:39:23 PM

though it looks like I'm getting 0 help from here, I'll just leave a little update on the offchance someone can come to my aid.

I bit the bullet earlier and went for another fresh install but I'm just running in to the same problem.
m
0
l
!