Sign in with
Sign up | Sign in
Your question
Solved

Pressed OC Genie button on msi and now wont work.

Tags:
  • Overclocking
  • MSI
  • Motherboards
  • Build
Last response: in Overclocking
Share
October 12, 2013 9:50:49 AM

I have recently built a computer and the mobo i used was an MSI Z87-G43. This mobo comes with an option in the bios to use an OC GENIE. Out of curiosity i pressed it to see what would happen. The computer reset but now it won't boot, it stays on a black screen with a list of components connected to the board and at the bottom it says
"Press DEL key to enter setup Menu, F11 to enter boot menu"
However when i press either of these buttons nothing happens it just sits on the same black screen. nothing at all happens, keyboard is working fine.
no matter how many times i reboot, the same thing happens.
The worrying part is i can't even access my BIOS to turn the damn thing off! it's really frustrating.
You guys have any idea what i have done!?

Appreciate any help.
Andrew.

More about : pressed genie button msi wont work

a c 169 K Overclocking
a c 1184 V Motherboard
October 12, 2013 9:57:32 AM

Reset CMOS!
m
0
l
October 12, 2013 10:29:07 AM

Thanks but I actually don't know how to do that, complete noob here first build. You think this will work definitely? Any idea how to exactly do that with this mobo?
m
0
l
Related resources

Best solution

a c 169 K Overclocking
a c 1184 V Motherboard
October 12, 2013 10:32:44 AM

It either has a button or a jumper, check your manual but removing the motherboard battery for a few seconds with the computer unplugged does the same. Always done with power off!
Share
October 12, 2013 10:54:55 AM

My manual said it had a jumper but there was only 4 blank pins in the area it mentioned so I just took the battery out as you said. Worked perfectly. Back to square one now but at least i have a working computer again. Thanks alot!
m
0
l
!