Sign in with
Sign up | Sign in
Your question

Asus K55VJ won`t work after I restored bios to defaults(F9).

Last response: in Laptop Tech Support
Share
October 12, 2013 10:04:45 AM

Hi, I really need your help, and fast if possible.
A friend of mine gave me his laptop, an Asus K55VJ to reinstall windows 7 on it, everything worked fine untill I tried to install the ethernet driver, it wouldn`t work so I tried some methods to fix this and so I reseted the bios to it`s defaults and when the laptop should have started all it did was trying to read the cd/dvd rom and the screen is black , not even the asus logo apears. So please help me solve this problem. After I open it the laptop just stays in something like a hibernation state, the fan is running but there is no image. I tried everything I could think of, I removed the ac cable, the battery all the external devices held the power button for 30 second to 5 minutes and removed and placed back the ram and nothing is working, it still won`t start.





Don't...

Bump posts


http://www.tomshardware.com/forum/283384-33-read-first

More about : asus k55vj work restored bios defaults

February 18, 2014 11:58:48 PM

Hi tsunami26:

I'm having the same problem now, was this ever resolved? If yes, how? Thanks in advance!


tsunami26 said:
Hi, I really need your help, and fast if possible.
A friend of mine gave me his laptop, an Asus K55VJ to reinstall windows 7 on it, everything worked fine untill I tried to install the ethernet driver, it wouldn`t work so I tried some methods to fix this and so I reseted the bios to it`s defaults and when the laptop should have started all it did was trying to read the cd/dvd rom and the screen is black , not even the asus logo apears. So please help me solve this problem. After I open it the laptop just stays in something like a hibernation state, the fan is running but there is no image. I tried everything I could think of, I removed the ac cable, the battery all the external devices held the power button for 30 second to 5 minutes and removed and placed back the ram and nothing is working, it still won`t start.





Don't...

Bump posts


http://www.tomshardware.com/forum/283384-33-read-first


m
0
l
Related resources
!