Just Installed some new memory into my Asus 990 FX and get black screen when trying to enter BIOS

Some I moved form some kingston value memory to G.skill F3-1600C9-16GXM memory. When inserted and tested using MemOK! button I am unable to get into the BIOS to change the settings Just gives a black screen , the same thing happens when using Del or F2. It runs windows fine and all other components are working, it recognises all 16 gb of memory, but its running at 1333MHz rather than 1600 MHz.

What can I do to solve this problem?

4 answers Last reply
More about installed memory asus 990 black screen enter bios
  1. Do you mix your kingstone and gskill together..?
    If yes, then remove your kingstone and using gskill only..

    if problem persist, try to reset your motherboard bios..
  2. No just using gskill memory, what do you mean by reset bios?
  3. phi11ips said:
    No just using gskill memory, what do you mean by reset bios?

    Reset your CMOS..to set your motherboard to the factory setting..

    well, you can search how to reset your bios in youtube..
    for example : http://www.youtube.com/watch?v=yA3MrgBsjpE
  4. COMOS rest didn't help had already tried that, updating BIOS solved the problem.
Ask a new question

Read More

Asus BIOS Motherboards Memory