Sign in with
Sign up | Sign in
Your question

computer wont boot even after selecting hard drive option on bios menu

Last response: in Windows XP
Share
October 15, 2013 8:19:04 AM

Pc failed would't boot. Changed the boot order in bios menu and the problem was temporarily solved. Then realised there was no internet. Tried everything but nothing solved the problem in the end tried Msfix for winsox2 problems. Now I'm back to square one. Pc wont boot. I'm a bit of a novice would really appreciate some help. Thanks
October 15, 2013 9:38:32 AM

At what point does it fail to boot? Any error messages? Did this just start out of no-where or was anything changed?
m
0
l
October 16, 2013 4:45:39 AM

hang-the-9 said:
At what point does it fail to boot? Any error messages? Did this just start out of no-where or was anything changed?


m
0
l
Related resources
October 16, 2013 4:48:28 AM

No error messages. but today more problems. Nothing appears on screen saying no signal but computer seems to be starting as normal. thanks.
m
0
l
October 16, 2013 5:02:59 AM

Motherboard or video card could be bad, those are the most common causes of no video coming up unless the cord is bad or loose.

Check the motherboard for any issues like bad capacitors. They should be shiny and flat, any puffy ones of with dark stuff on top, you need a new motherboard. You should also try to reseat the RAM and power supply connectors (unplug the power supply from wall first).
m
0
l
October 16, 2013 9:52:36 AM

hang-the-9 said:
Motherboard or video card could be bad, those are the most common causes of no video coming up unless the cord is bad or loose.

Check the motherboard for any issues like bad capacitors. They should be shiny and flat, any puffy ones of with dark stuff on top, you need a new motherboard. You should also try to reseat the RAM and power supply connectors (unplug the power supply from wall first).


m
0
l
October 16, 2013 9:54:36 AM

Thanks very much. I'll try your suggestions.

Did as suggested and also removed and reseated cmos battery. the pc booted up as normal. Screen working. But it seems I have no network connection. Internet is working fine in house but not on pc. I've tried all the normal ways to reconnect but pc says it cannot renew ip address. The physical connection to pc seems fine even replaced with new cable. Do I have to reconfigure something?
m
0
l
October 17, 2013 4:57:47 AM

Try removing and re-installing the network card from device manager, get the latest driver for it from the vendor support site.
m
0
l
October 17, 2013 5:32:13 AM

hang-the-9 said:
Try removing and re-installing the network card from device manager, get the latest driver for it from the vendor support site.


m
0
l
October 17, 2013 5:33:19 AM

How exactly do I do that using xp. Thanx
m
0
l
October 17, 2013 5:49:33 AM

manofsoul said:
How exactly do I do that using xp. Thanx


Download the drivers first, then go to Control Panel, Device Manager and look for the Network Adapter. Delete it. Then install the new drivers you downloaded and reboot, see if that fixed things.

It may be a bad network card, you can always buy a cheap PCI card as a replacement (assuming it's a desktop).
m
0
l
October 17, 2013 2:34:47 PM

Am I looking for the ethernet fast adapter. Any suggestions on where to get it from (is it microsoft product) and do they cost? Also what is a PCI card? Thanks again
m
0
l
!