Sign in with
Sign up | Sign in
Your question

Boot disk failure message after changing BIOS to AHCI -reset BIOS to IDE, same message.

Last response: in Systems
Share
October 15, 2013 10:28:59 AM

I've been running win7 Pro for several years without problems. In preparation for installing a new SSD, I changed IDA to AHCI in bios, and got a "boot disk failure insert system disk and press enter" message immediately after POST. I changed back to IDE in BIOS, but I still get the Boot Disk Failure message. I ran my system Restore disk, picked a restore point, the restore process completed, but on boot I get the same Boot disk failure message. I've checked the boot order, reset the BIOS, all without success.
I'd think the boot HD had actually failed if the problem hadn't started immediately after the IDE to AHCI. The MB is an EVGA X58 withe 6 GB RAM and the boot disk is a WD Cavier 800.
November 18, 2013 11:43:52 PM

MacGiola said:
I've been running win7 Pro for several years without problems. In preparation for installing a new SSD, I changed IDA to AHCI in bios, and got a "boot disk failure insert system disk and press enter" message immediately after POST. I changed back to IDE in BIOS, but I still get the Boot Disk Failure message. I ran my system Restore disk, picked a restore point, the restore process completed, but on boot I get the same Boot disk failure message. I've checked the boot order, reset the BIOS, all without success.
I'd think the boot HD had actually failed if the problem hadn't started immediately after the IDE to AHCI. The MB is an EVGA X58 withe 6 GB RAM and the boot disk is a WD Cavier 800.


m
0
l
Related resources
!