Sign in with
Sign up | Sign in
Your question
Solved

computer restarts when exporting video

Last response: in Applications
Share
October 18, 2013 4:51:09 PM

computer restarts when exporting video in adobe premiere
October 18, 2013 7:44:21 PM

What version of Premiere are you using? Could you give the specs of your computer? Are you using hardware acceleration (CUDA GPU rendering)?
Does the computer restart when using any other programs? Have you checked the temps (CPU, GPU, etc.) while rendering? I had the same problem with Premiere CS6 but it was due to a hardware misconfiguration and was restarting with other applications as well.
m
0
l
October 20, 2013 4:38:51 AM

Thank you for the reply. I'm using Adobe Premiere CC. My computer specs are:
Intel i7 3770 3.4 GHz. Motherboard Intel B75EN 32 GB RAM, video card: evga gt650, 2 SATA2 hard drives. 1K Watts power supply. So far, it only restarts with Adobe Premiere but I think it might restart with other programs but I haven't tried to render in After Effects.
m
0
l
Related resources

Best solution

October 20, 2013 8:37:19 PM

You definitely have the computing power to run Adobe Premiere CC and After Effects. I see the GTX 650 is not one of the supported CUDA cards (http://www.adobe.com/products/premiere/tech-specs.html). Check to see whether or not it uses hardware acceleration by doing the following:
1) Click on File
2) Click on Project Settings
3) Click on General
4) Is it set to Mercury Playback Engine GPU Acceleration or Mercury Playback Engine Software Only?
If it is GPU Acceleration change it to Software Only and try rendering again.
If other programs are causing it to restart then we need to look elsewhere for the problem.
You may want to check the Event Viewer after a restart and see what it shows.
Start>Control Panel>Administrative Tools>Event Viewer
You may want to look under Windows Logs>Application
Let me know what you find there.
Share
October 31, 2013 12:22:50 PM

Thank you for your help kenrivers. I solved the problem by changing the settings to Mercury Playback Engine Software Only. Thank you.
m
0
l
October 31, 2013 7:53:50 PM

Jorge Rios Vides said:
Thank you for your help kenrivers. I solved the problem by changing the settings to Mercury Playback Engine Software Only. Thank you.


Glad you found the answer you needed,
m
0
l
!