Solved

Z87X-D3H mobo mic problem

Hi I have a gigabyte Z87X-D3H mobo and I just purchase a Yapster TM-YW100A line in headset recently, tried plugging it both the back and the front panel but my computer isn't recognizing it, I also use a logitech 2.1 z cinema surround system USB speaker not sure if this is gonna affect it. Help!!!!!!! this is frustrating.............I installed the latest audio drivers not sure what I can do now the recording devices remains "no audio devices are installed", is there an option that you can enable or disable mics in the BIOS settings is it possible that I accidentally disabled it? USB headsets work perfectly, but my old one was busted and I got this line in one.
3 answers Last reply Best Answer
More about z87x d3h mobo mic problem
  1. Best answer
    check in the bios under onboard devices make sure sound card turned on.
    look under windows audio control panel make sure the mic not mutted and not turned off in the realtek control panel. under windows audio devices make sure realteck set as default audio output not hdmi. look under device managers make sure under audio there no yellow !!! newest realtech driver is 2.71 on there web page. if there a issue you may have reload intel chipset drivers.
  2. yea I was right I disabled the Audio controller in the bios it works now thanks
  3. wait................................... now my computer recognizes the headset but no sound can be recorded..............no sound can be heard as well using the headset......................I already enabled the mic it was not muted.............. http://imgur.com/gBmDOxZ,Ya9rvJT,T6PVmdt http://imgur.com/gBmDOxZ,Ya9rvJT,T6PVmdt#1 , http://imgur.com/gBmDOxZ,Ya9rvJT,T6PVmdt#2
Ask a new question

Read More

Gaming Headsets Motherboards