Sign in with
Sign up | Sign in
Your question

New Router: Connected to Wifi says internet access, but no internet?

Last response: in Windows 7
Share
October 20, 2013 1:39:48 PM

So just picked up a new dual band modem from Rogers, I believe it is the Hitron CGN-ROG.

I set it up via their little USB key and a direct connection to a laptop. After which the laptop appeared to work fine. However, today I can't seem to connect to any websites and I get an error that the web page won't load. When I connect to the wireless SSID, it tells me I'm connected fine and says "internet access", but I can't actually connect to any webpage. I can't even connect to the router (192.168.0.1).

I have 3 other laptops that all work fine and an iPad. But this one simply won't connect.

Another issue, whenever I login to Windows 7 using my Admin user account, the screen goes black and hangs for a couple minutes. Must be loading a service of some sort as I can move the mouse pointer around. This is also new since yesterday.

I have uninstalled the program that the Rogers setup USB stick put on my computer to manage the wireless devices. Any other thoughts?

BTW, when I run ipconfig/all, I see that the wireless adaptor is on and is assigned a IPv4 address (which I can also see as "connected" if I use another laptop and log into my admin page for the router).

Thanks!

October 20, 2013 1:55:00 PM

Just running it in safe mode, same issue, except now I get a "connection" but no internet access (i.e., the exclamation point warning message).

Also, I tried pinging the IP address that the router says is connected (that corresponds to the IP address I get when I run an ipconfig on the problem laptop) and when I try to ping it from the router's admin section it tells me no packets get through.
m
0
l
October 20, 2013 2:34:41 PM

Okay, so it is clearly something in my Startup that is causing the delayed boot time and the internet not starting. I disabled everything in the startup section of msconfig, and the boot time is more or less back to normal, and now it actually connects to the internet. Intermittently anyhow ("no internet access" message came up for a bit after it originally connected).

Looks like that Conduit bar may be a culprit (wife must have installed it), I thought I had completely uninstalled it but there is still a "SearchProtect" start up item. I disabled it and rebooted, but that did nothing, so I had to disable all startup items.

.... and now we're back to not being able to connect to the internet. Argh!
m
0
l
Related resources
October 20, 2013 6:33:02 PM

At a complete loss at this point. Have run malware, removed any offending items, run a virus scan, ran cc cleaner, restored Windows to a previous session from 4 days ago (which at least eliminated the odd hang up at boot), uninstalled the wireless device adapter (Intel 4965AGN), reinstalled it, compared all the IP and DNS address settings between a laptop that works fine and the one that isn't.

Nothing seems to get me on the internet wirelessly even though I get great signal strength, the adapter "seems" to work fine, I connect to the router fine, etc. The only way I can get on the internet is to do a wired connection (router is in the basement which is a pain).

m
0
l
October 20, 2013 6:39:32 PM

Okay, figured something out. If I remove the WPA/WPA2 AES security and leave the router as Open (no security), the laptop connects to the internet. But as soon as I reenable the security, the connection dies.
m
0
l
October 21, 2013 5:49:36 PM

Just bumping this up to see if anyone can assist. Still having the same issue. Also, had a Windows7 update go through yesterday, and now having the same long delay at start up after entering a password. Oddly, it's only for the user on the system that uses a password. For the other user (not password protected), there is zero delay on boot up.

The saga continues. If I change the security on the router say from WPA/WPA2 to just WPA, I am able to connect and access the internet for a short period of time. But as soon as I close the browser I'm in, and then reopen, I go back to not being able to access any web pages.

This is mind boggling. :??: 
m
0
l
!