Sign in with
Sign up | Sign in
Your question
Solved

Computer turns on and off repeatedly. Help please!

Last response: in Systems
Share
October 20, 2013 4:31:16 PM

So I recently bought part for a new computer and built it but I'm having a problem. My computer constantly turns on and off when i start it up and it keeps going. I have already tried clearing the CMOS but that didn't seem to help. I also tried running it with nothing but the CPU and power but still the same thing happens. I currently have a Intel core i3 3240 processor, A gigabyte B75M-D3H mobo, 2 sticks of 4 GB Rip jaws ram, sapphire radeon 6450 video card, and a corsair cx500 power supply.
October 20, 2013 5:05:51 PM

make sure the eight pin white power connector near the cpu is filled with the right power supply cable. (not the six plus two cable) there should be a 8 pin or two four pins to make an eight pin cable. make sure you used the mb standoffs and the io sheild not shorting the mb. the mb needs bios f10 to post with your cpu. check the bios rev sticker.
m
0
l
October 20, 2013 6:21:40 PM

smorizio said:
make sure the eight pin white power connector near the cpu is filled with the right power supply cable. (not the six plus two cable) there should be a 8 pin or two four pins to make an eight pin cable. make sure you used the mb standoffs and the io sheild not shorting the mb. the mb needs bios f10 to post with your cpu. check the bios rev sticker.


The cpu eight pin is plugged in for sure and the standoffs and IO shield are on too
m
0
l
Related resources
October 20, 2013 6:33:02 PM

Try pulling the DRAM, reset CMOS, install 1 stick in slot 1 and try, then if good try the other in slot 3
m
0
l
October 20, 2013 6:48:51 PM

Tradesman1 said:
Try pulling the DRAM, reset CMOS, install 1 stick in slot 1 and try, then if good try the other in slot 3

that didnt work either :/ 

m
0
l
October 21, 2013 7:07:04 PM

Tradesman1 said:
May want to bench it, have a guide that may help here:

http://www.tomshardware.com/faq/id-1753671/bench-troubl...


so my first attempt with just the cpu didnt go too well. Same thing fan spins on and off gives me a hint that its the same problem. Whats the problem connected to my mobo?
m
0
l

Best solution

October 21, 2013 7:30:36 PM

Might check the CPU, look for bent pins in the socket, or first, see if you have or can borrow a different PSU and try with it
Share
!