Sign in with
Sign up | Sign in
Your question
Solved

Disabled ULPS, crash

Last response: in Graphics & Displays
Share
October 21, 2013 8:57:39 AM

Hi Guys,

I have tried disabling my ULPS, using the registry , changing all enableulps's 1 to 0.

But after reboot , ensured that GPU2 is running at 99%, opening Firefox or game causes BSOD. problem with Atikmpag.sys...

any idea whats causing this issue?

Thanks

More about : disabled ulps crash

October 21, 2013 9:02:33 AM

undo the registry change.
m
0
l
October 21, 2013 9:10:22 AM

rgd1101 said:
undo the registry change.


After the crash, graphic card is no longer in disabled ULPS mode.

Games and Firefox doesn't crash it anymore.

Just that the second GPU is always fluctuating when i am in game going 99% usage to 60% up and down all the time, with my FPS going up and down all the time.
m
0
l
Related resources
October 21, 2013 9:13:25 AM

You could try using MSI Afterburner to disable ULPS, some people say it has worked for them but I still get black screens and GSOD's.
m
0
l
October 21, 2013 9:15:47 AM

Mousemonkey said:
You could try using MSI Afterburner to disable ULPS, some people say it has worked for them but I still get black screens and GSOD's.


Yes i also tried MSI Afterburner, it worked but i also get the Black screens and BSOD.

So u gave up not disabling ULPS?
m
0
l
October 21, 2013 9:18:25 AM

I still have ULPS disabled but like you I still have random monitor shutdowns and GSOD's, what card have you got by the way?
m
0
l
October 21, 2013 9:56:04 AM

I am using MSI 7990.

Yes i am using 13.11 Beta with frame pacing on.

The fluctuation is so annoying with FPS going at 70-80 then dropping to 15...
m
0
l

Best solution

October 21, 2013 9:59:13 AM

I'm using a single 7790 so the problem isn't exclusive to multi GPU's and I'm currently using the 13.11 drivers after trying all the other beta drivers.
Share
!