Solved Closed

Bios won't boot my HDD (but he can see it)

Hello guys!
I have a problem and i need to solve it very quick. Please help me! :(
I have a laptop ASUS A56CA. The moderboard model is K56CA.
I just installed Windows 7 Ultimate x64 and everything was working great!
After i finished installing all my apps, i sow that is a new Bios version available, and i flashed it with Asus FlashUtility.
The process was successfully completed, and the next time i restarted my laptop, the bio popped up.
Now, the bios can't boot my HDD.

Here are the steps i made:
- My previously Bios version was 206
- I installed Bios version 208 (successfully)
- The computer restarted, and entered automatically in Bios
- Now, the Bios doesn't have boot options anymore.
- When i reboot the laptop, and press ESC (boot device select menu), there are none devices.
- I loaded the default settings in Bios, but no changes.
- If i enter (in Bios) in "Advanced" - "Sata Config", sata mode is set to "AHCI" and i can see my two sata devices: "Hard Disk" and "ATAPI CDROM"
- I go back to "Boot option" and no items here. :(
- I tried to use the "Easy Flash" function and flash the Bios again from a USB Drive, but he won't do that beacause the version is the same (and it won't work with a older one).

What can i do? Please help! :(
9 answers Last reply Best Answer
More about bios boot hdd
  1. smorizio said:


    I don't have anything in "Boot option properties" :(
    http://imageshack.us/a/img6/403/yrok.jpg
    http://imageshack.us/a/img15/6389/yd7w.jpg
  2. try clicking on delete boot option and see if you can make a new one..looks like a bios bug.
  3. smorizio said:
    try clicking on delete boot option and see if you can make a new one..looks like a bios bug.


    The "Delete boot option" is also empty....
  4. all i can say contact asus..something not right.
  5. Best answer
    Enable CSM. disable secure boot under the security tab.
  6. smorizio said:
    all i can say contact asus..something not right.


    Anonymous said:
    Enable CSM. disable secure boot under the security tab.


    OMG! It worked! Thank you! :)
    What is that CSM? And PXE OpROM?
Ask a new question

Read More

Hard Drives Flash Boot Laptops BIOS Boot Failure Asus