Sign-in / Sign-up
Your question

When overclocking CPU Voltage above 1.387500V the DRAM LED goes RED and system will not boot?

Tags:
  • Overclocking
  • CPUs
Last response: in Overclocking
October 22, 2013 2:29:12 AM

Hi, I hope You are all well. I would much appreciate any help as I am becoming quite desperate now. I have Asus M5A97 R2.0 EVO motherboard and AMD FX-8320 Black Edition Processor and G.Skills Sniper 2x4GB DDR3 1866 MHz RAM. I tried to overclock my processor to 4.5Ghz. The multiplier 22.5 looks to be working fine and system is working with voltages on AUTO as long as I don't start playing games or something, then it obviously crashes. But my problem is that, when I tried to raise my CPU Voltage more than around 1.387500 V the DRAM LED goes RED and system will not boot. When not overclocked all works fine and NO DRAM LED light I actually have to turn off my PSU, take out my CR2032 battery from motherboard and reboot with default settings otherwise either black screen or first Asus screen frozen. I read people was overclocking this configuration to 1.45V no problem. I believe I have a good cooler Arctic A30 and cannot go above 1.387500V. I also read that some people was mentioning that G.Skills may need to raise the RAM MEM to 1.55V, which I also tried. It was working alright with CPU voltage AUTO, but again when overclock the same things. Any help much appreciated.

My Bios setup goes like this

Ai Overclock Tuner - Manual
CPU Ratio - 22.5
CPU BUS Frequency - 200
PCIE Frequency - Auto
Memory Frequency - DDR3-1866MHz
CPU/NB Frequency - Auto (2200MHz)
HT Link Speed - Auto (2400Mhz)

CPU Spread Spectrum - Disabled
PCIe Spread Spectrum - Disabled
EPU Power Saving Mode - Disabled

CPU & NB Volatage - Manual
CPU Manual Voltage - 1.387500
CPU/NB Manual Voltage - Auto
CPU VDDA Voltage - Auto
DRAM Voltage - Auto (Tried to go 1.55V, which was working, but didn't solve my problem)
NB Voltage - Auto
NB HT Voltage - Auto
NB 1.8V Voltage - Auto
SB Voltage - Auto

Monitor:
CPU Q-Fan Control - Enabled
CPU Fan Speed Low Limit - 600 RPM
CPU Fan Profile - Turbo

Chassis Q-Fan Control - Enabled
Chassis Fan Speed Low Limit - 600 RPM
Chassis Fan Profile - Turbo

Components:
Motherboard = ASUS M5A97 R2.0 EVO
CPU = AMD FX-8320 Black Edition
Cooler = Arctic Cooling Freezer A30 CPU Cooler
RAM = G.Skill SNIPER Series - Memory - 8GB : 2 x 4 GB - DIMM 240-pin - DDR3 - 1866
MHz / PC3-14900 - CL9 - 1.5 V - unbuffered - non-ECC, Memory
PSU = OCZ OCZ-CXS500W-UK CoreXStream Series 500W
Power Supply Storage = SanDisk SDSSDP-064G-G25 64GB SATA 6GB/s 2.5 Inch
Internal SSD
GPU = Sapphire 11196-09-40G HD7950 3GB Vapox-X Graphics Card

More about : overclocking cpu voltage 387500v dram led red system boot

October 22, 2013 9:07:34 AM

I sorted myself. The problem was I had the LLC on AUTO and that was the source of all problems. When I set it to Regural (OFF) I can run it now 4.5GHz on 1.45V stable no problem.
m
0
l