[SOLVED] Computer cannot boot up after new RAM

I have recently installed a brand new, 2GB DDR2 RAM on my computer. After checking everything is fine, I have attempted to load the system.
During the startup, I have seen, the computar has succesfully detected all (the four) memory stick, showing me a proper memory size. However, when it's came to boot, it's just stopped at listing devices.
After multiple tries (yes, including clearing CMOS), I have decided to remove the new RAM.
BUT! The problem is still persisting, and now, I have a non-working computer.
Here are the specs:

Motherboard: Gigabyte GA-945GM 52
RAM Slots: 4 DDRII
1: Kingmax DDRII 1GB
2: Kingmax DDRII 1GB
3: Samsung DDRII 512MB (PC2-4200U)
4: Kingmax DDRII 2GB (the new one)
Videocard: nVidia GeForce 8600 GTX
CPU: Intel Quad double-core 3.00 Ghz

I have no idea what I have done wrong, and I'm really need help: If you can just give a hint, I gratefully accept it :D
2 answers Last reply
More about solved computer boot ram
  1. Anytime you mix DRAM it can be problematic, especially with different densities, I'd clear the CMOS, and put the 1 GB sticks in slots 1-3 and try that, if it works then raise the DRAM voltage + 0.05 and then add the 512 in slot 2 - the 2GB won't work at all unless they've done a BIOS update, that mobo only supports 4 GB total 1 GB in each slot
  2. Thanks for the reply, I have figured the problem out already, it was with the Samsung, which added +512MB to the RAM, and the board can only handle four. 1+1+2+0,5 > 4 :D

    After removing it, and replacing it with the new one, my computer worked fine.
Ask a new question

Read More

RAM Computers Memory