Solved

HELP: No audio or mixer devices after reset BIOS settings to default - Saffire 6 USB

Hi there,

I hope someone can help! I have a custom built Windows PC running XP which I use for music production and I recently had to replace my CMOS battery as I was getting the BIOS message "cpu is unworkable or has changed please recheck cpu soft menu" when I started up, and the system clock kept on resetting. After I replaced the battery, the clock was fixed but I was still getting the same error message. I searched online and found some advice to reset my BIOS settings so I chose to "reset BIOS settings to optimised defaults".

Since resetting my BIOS settings, I can't get any audio to play and when I try to click the volume controls I'm getting the following message:
"There is a problem with your sound hardware. To install mixer devices, go to Control Panel...."

Can anyone help me to get my audio back up and working?
I've checked in my device manager and none of my sound devices have a yellow exclamation mark, but anyway I've reinstalled the drivers for the soundcard I'm using (Focusrite Saffire 6 USB) and still no luck.

Many thanks - please let me know if there is any more information you need.
Adam
3 answers Last reply Best Answer
More about audio mixer devices reset bios settings default saffire usb
  1. Best answer
    Go back into the BIOS and make sure that the onboard sound is disabled (if there is one)
  2. gergguy said:
    Go back into the BIOS and make sure that the onboard sound is disabled (if there is one)


    Thanks, will give that a try tonight. I do have the realtek sound driver installed as well, is it possible that is causing the problem?
  3. Awesome, sorted - thank you
Ask a new question

Read More

Sound Cards BIOS Components Audio Help Desk CMOS