Solved

New build having booting issues

Hello folks,

I just built a new computer and am having trouble booting. Currently I just have the following plugged in:

Corsair 520 watt power supply
ASRock FM2A88X Extreme6+ mobo
AMD Athlon X4 750K Trinity 3.4GHz Socket FM2 100W
G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory

When I plug everything in and hit the power button, the PSU fan, the case fan, and the CPU fan all work. The Dr Debug flashes a bunch of numbers wildly. But nothing shows up on the monitor that I have plugged in.

Also, when I originally had the hard drive and DVD drive plugged in, they were making an odd clicking sound while I tried to boot.

The Power supply worked properly in my prior computer (the one I just disassembled). Do you think it is a bad MOBO? I would assume that, but the lights/fan/dr debug seem to be working, so I wasn't sure.

Thank you for your help, anyone who can offer feedback/ideas.
5 answers Last reply Best Answer
More about build booting issues
  1. Hi,
    I can't see a graphics card listed. You need one.
  2. Thank you for the reply. Cant i just use the onboard graphics? Ive heard that is the best way to start building a new rig (testing without a gpu)
  3. Best answer
    No, as the CPU doesn't have integrated graphics.
    You can use the onboard only with CPUs that have integrated graphics (like APU).
  4. You have no graphics output. You need either a GPU or something like an AMD A8 or A10 APU
  5. Thanks Alexoiu and smeezekitty. Clearly I'm an amateur- I don't know how I missed that! I went ahead and swapped out the processor for one with an APU, so that should be here soon. It sounds like that may fix the problem.

    Thank you both for the help
Ask a new question

Read More

Computers Systems New Build