Sign-in / Sign-up
Your question
Solved

wifi and ethernet are connected but limited access or unidentified network with no internet access

Tags:
  • Internet Access
  • Ethernet Card
  • Connection
  • Networking
Last response: in Networking
October 25, 2013 1:12:48 AM

hello everyone,
I recently bought a dell inspiron 5520 laptop and I am able to connect to internet using my broadband ISP username and password and they had provided their own modem which works like a charm..
But as soon as I try to connect my laptop to LAN using the Ethernet cable in my room it says "LIMITED CONNECTIVITY" and while fetching the details of connection it shows -
IPV4 - NO INTERNET ACCESS
AND IPV6 NO INTERNET ACCESS
though it shows large amount of data sent and received.. but in the taskbar it shows a yellow exclaimation mark along with the network symbol


and hence I am not able to surf internet.. All my frnds are able to do the same using their laptops in my room .. NOTE- LAN GETS CONNECTED USING THE ETHERNET CABLE IN MY HOUSE..THE MODEM WORKS FINE AS OTHER FRIENDS ARE ABLE TO SURF


and as for the wifi...

it scans for networks and shows limited connectivity and I cannot access net ...it also shows a yellow triangle at the taskbar above the wifi symbol :( 

BEING A STUDENT ..I AM GOING MAD..PLEASE HELP ME

More about : wifi ethernet connected limited access unidentified network internet access

Best solution

October 25, 2013 11:41:27 AM

Make sure the drivers are up to date from the dell site, also turn the wifi off with the button if one or FN+F2 bombo, i find a lot of laptops ignore a cable unless you turn of the wifi.
Share
October 25, 2013 8:47:12 PM

allennnn said:
Make sure the drivers are up to date from the dell site, also turn the wifi off with the button if one or FN+F2 bombo, i find a lot of laptops ignore a cable unless you turn of the wifi.


hmm ok let me give it a try ..thanx by the way ...
m
0
l
Related resources
January 21, 2014 3:10:35 PM

well, update your driver asap
m
0
l
October 7, 2014 9:48:33 PM

Please stop all this stuff if atall its your home network please change the security key to "WEP" that works just like Elixir
m
0
l
January 15, 2015 12:35:55 AM

I am having the same problem
Plz help me out
m
0
l