Sign in with
Sign up | Sign in
Your question

Win8.1 64 won't boot up-BSOD-WHEA_UNCORRECTABLE_ERROR

Last response: in CPUs
Share
October 25, 2013 9:46:13 AM

I have oc'ed my 2600K 1 week ago to 5.1Ghz and I ran some stress tests(at the same time I updated to win 8.1 too), etc. Everything seemed to be working good without problems. Yesterday I bought a new GPU to install it on my MB so I could connect more monitors because I had reached the limit on the original GPU(GTX560). At first it worked good without problems but after two hours I had received a BSOD(WHEA_UNCORRECTABLE_ERROR) while I was playing a game with friends....however everything was going smooth as you would expect. After that the computer restarted and I logged in and there you go I got another bsod after like 15mins from logging in. Next login I got another BSOD after like 10mins. It kept decreasing till this point where I can't even see the login screen. After a lot of attempts to get into the computer just to do something, like drivers..etc, but everytime I try to get into safe mode I get the bsod again at the time where you choose the settings(IMO the windows 8 safe mode settings are so annoying). I could eventually figure out that it had something to do with CPU. So what I did is from the BIOS I let CPU use only 1 core and it let login normally at first but I had around 5mins before it got another BSOD. On safe mod however, it stayed without problems. I also want to mention that BSOD occurs on different temps, sometimes on 40C(CPU temp). So my question to you do you have a clue about what is going on?

Here are the things I tried:
1. I unplugged GPUs and tried without them, nothing changed. I even used the on board GPU.
2. I removed all extra PCI cards and swapped rams..with no help..
3. I did load optimized default settings from BIOS. I also did a CMOS reset, still nothing.
4. I have now taked the MB out of the chassis and trying out further experiments.
5. I have ran a Live ubuntu installation...and I received this error similar to this one(NOT EXACTLY!):
http://askubuntu.com/questions/194796/installation-prob...
6. I have now taken out the CPU cooler and changed the thermal paste and installed it again, nothing got better.
My PC specs:
intel i7 2600K
x2 4GB 1600MHz Vengeance
MB: p8z68-v gen3

Note: I have also installed a new CPU cooler one week ago when I did the OC, but the temps were really normal on load(60C-75C).

Thanks in advance

a b à CPUs
October 25, 2013 9:57:22 AM

Chances are that the mobo isn't compatible with Windows 8.1 and doesn't have drivers that support Windows 8.1. This could definitely be what is causing your problems.

Asus doesn't even list that mobo on its site anymore.
October 25, 2013 10:09:43 AM

Thank you for your answer ihog, I can agree with what you are saying. But there is one thing that is left to be explained. Why can't I install Ubuntu server/ubuntu or even use the live version. I will try to provide a picture of the error I am getting from linux live preview.
!