Sign in with
Sign up | Sign in
Your question

Wifi connected but No internet access

Last response: in Windows 7
Share
October 26, 2013 10:58:55 PM

I have connected my android mobile to the laptop TCP/IP v4 via a connection with static IP 192.168.2.2 set a google DNS and my mobile is connecting to the laptop and I also can pint the IP from laptop and mobile is showing the connection is live. now I have a Tata photon wireless internet connection. when I am shearing it, it shares to Dell-N4050 (i.e. my wireless driver) but not to the virtual wireless connection (i.e. Wireless Network Connection 2) which is set up with the mobile.. please help.. Thanks in advance for your valuable time..
I am having following config
Wireless Lan adapter Wireless Network connection 2:
Connection specific DNS suffix:
Description: Microsoft Virtual WiFi Miniport Adapter
Physical Address: [MAC ID]
DHCP Enabled: No
Autoconfig enabled: Yes
Link-local IPv6 Adress: fe80::b4d8::9561::5101::867d%17(Preferred)
IPv4 Add: 192:168:2:1(Preferred) [Which I setup]
Subnet Mask: 255:255:255:0
IPv4 Add: 192:168:2:1 (Preferred) [Which I setup]
Subnet Mask: 255:255:255:0
[Actually it's showing twice, no idea why]
Default Gateway:
DHCPv6 IAID : 300209469
DHPCPv6 DUID: 00-01-00-01-17-D5-47-73-24-B6-FD-16-D1-44

DNS Server: 8.8.8.8
8.8.4.4
NetBois over TCP/IP : Enabled.

I am not a pro one but also not a layman.. What I feel that my connection has shared to the Wifi adapter Dell-N4050 but now it is required to be shared over Wireless Network Connection 2... I may be wrong.. Thanks in advance for your help...

a b $ Windows 7
October 26, 2013 11:16:36 PM

Use Auto configuration for IPv4.

Click on the WAN2 properties, then select "Internet Protocol Version 4", then click properties.

In properties, set "Obtain IP automatically" and "Obtain DNS server automatically".

You have wrongly configured custom IP and DNS. (You are using Google DNS).
m
0
l
Related resources
!