Sign in with
Sign up | Sign in
Your question
Solved

Asrock z77 Extreme 4 LGA 1155 Dr. Debug error code 93

Last response: in Motherboards
Share
October 26, 2013 11:36:38 PM

Hi guys. I'm a novice builder. Recently, I decided to do a huge upgrade from my old build. In doing so, I've ran into some problems.

This is my build:

Asrock z77 Extreme 4
i7-3770k 3.4 GHZ
Corsair H60 Water Cooling
MSI Geforce Gtx 760 4GB
2 x 12 GB ram Corsair Vengeance
Rosewill Xtreme Series RX750-D-B 750W
Samsung 840 Series SSD
WD 7200 RPM 1TB
Rosewill Thor v2

So once we everything was put together, we tried booting it. Everything turned on but it didn't POST. Instead, Dr. Debug gave us error codes D6 and D7.

After some research we understood that meant it couldn't read my keyboard and display... both of which was plugged in. Tried booting it several times and kept receiving the same errors every time followed by 5 discouraging beeps.

CMOS didn't work. Just gave us the same error. I tried unplugging the CPU power as well as switching out the ram for 2 x 2GB sticks. Eventually, I got it to boot. I'm still unclear as to why it booted but it did.

I proceeded to install windows 7. During the process, windows restarts my computer to continue the installation (as it normally does). When this happens, my machine fails to boot up again and instead gives me an error code 93.

According to the manual, this states that the PCIe Bus plug is Initializing. I have no idea what this means. After this, everything refuses to boot and instead is stuck at this error... no matter how many times i reboot.

So I cleared CMOS again. Then I'm back to square one where I get errors D6 and D7 again until I am able to POST. Once I POST I try to start the windows installation. Once everything restarts, I'm stuck at 93.

I've tried removing the GPU from the board and booted up with the on-board graphics. Same problem. Error code 93. At this point I'm at a total lost. I believed I narrowed the problem down to the board being faulty but I just want to make sure. I am limited in spare parts so testing is a bit of a pain for me. This is as much information as I can relay to you guys. I'm still VERY nooby at this. All I can tell you is:


    All power pins (CPU, MOBO) are plugged in properly with the exception of my GPU which has to use two 6 to 8 pin converters included with the card.

    We were grounded the whole time.

    System POSTs when it wants to without any clear reason why or why not.


Any help would be appreciated.
a c 473 V Motherboard
October 26, 2013 11:41:17 PM

try ruling out a bios bug. try posting with one know good dimm and onboard video. pull the gpu and see if it boots fine every time. if there still issue check the bios rev of your mother board the newest bios is 2.90.
m
0
l

Best solution

October 27, 2013 12:31:02 AM

As above, try without the Video Card if you can and only use 1 stick of RAM. If it does POST increase the power to RAM to 1.65 Volts, etc.

It may also be the Power Supply and not the motherboard (hanging at fails to init PCIe could be a power issue).

Try cold booting whilst holding down the [Insert] key on the keyboard until it beeps (at least once).

Share
!