Sign in with
Sign up | Sign in
Your question
Solved

TDR Issue on Sapphire HD 7850 OC 2GB

Last response: in Graphics & Displays
Share
October 27, 2013 10:22:22 AM

Hi I recently built a new setup because my previous one was becoming dated. The parts are;
Corsair Carbide 200R Case
Gigabyte GA-780T-D3L Rev 4.0
GSkill RipjawsX 8GB DDR3 1600Mhz
AMD FX-6300 3.5Ghz
Seagate 2TB BARRACUDA 7200RPM
SanDisk 128GB Pulse SSD
Corsair 600W CX PSU
Creative Sound Blaster X-Fi Xtreme Audio 7.1 PCI Soundcard
I have an Asus 24x DVD drive too but I can't remember what it's called and the heatsink and fan for the processor is not stock it's Coolermaster Hyper TX3.

After the build all went fine, got the system up and running and installed Win7 64bit, I ran windows update to the latest and made sure I could not do anymore updates, I installed the latest graphics driver I could get from AMD and installed the other drivers like the disk that came with the motherboard, the disk for the soundcard and updated to latest version, even the wireless card I have but yet I get this Timeout Detection Recovery issue that displays a notification in the systray after a few seconds of the screen going out.


I have tried using Furmark to do a burn in test, ran for 22 mins with no issues so I stopped the test. I have used memtest and checked the ram, no issues, no overheating issues so I don't get what gives, if I uninstall the graphics driver I don't get the issue which I find odd. You can't really play games without the drivers so it's needed.

I have increased the idle clocks to 400MHz on the GPU clock and 900MHhz on the memory clock and it seems to have stabilised somewhat in comparison to the every few seconds before but it hasn't entirely stopped. When windows opens after startup it does it once or twice then stops maybe because of the clock changes but I can't say for certain.

The BIOS has been flashed to the latest version too. I hope someone has a logical explanation to help me because I've been reading threads and trying different things for more than a week now, even Crysis 3 stops responding mid game.
October 27, 2013 10:28:07 AM

I would at this point contact Sapphire for RMA.
m
0
l
October 27, 2013 10:30:52 AM

rolli59 said:
I would at this point contact Sapphire for RMA.


I thought at one point the PSU wasn't high enough? RMA even when the part is not even a week old?
m
0
l
Related resources

Best solution

October 27, 2013 10:34:35 AM

In that case you can go to retailer. It is not working right the PSU is big enough and memory has been tested.
Share
October 27, 2013 10:39:48 AM

rolli59 said:
In that case you can go to retailer. It is not working right the PSU is big enough and memory has been tested.


That's a real bummer, a lot of people it seems are having the same issue so I might think about a refund and a different card
m
0
l
!