Sign in with
Sign up | Sign in
Your question

Networked Hard Drive Not Showing Up

Last response: in Storage
Share
October 28, 2013 8:23:33 AM

I have a networked hard drive that is showing up and accessible on 2 of 5 computers, shows up but yields an error message on 1 computer and does not show up at all on 2 computers. Would a networked drive show up on the BIOS? How do I troubleshoot this problem on these machines?

More about : networked hard drive showing

a c 940 G Storage
October 28, 2013 10:34:58 AM

Networked drives do not show up in the bios.

We need much more information such as the make and model of the networked drive, a description of the network, a short description of the pc's and OS they're running, how the network drive was setup on the pcs that work (homegroup, user id & password, public,...)
m
0
l
October 28, 2013 11:01:26 AM

Some background: This is for a small office, 5 employees. I'm the most computer literate in the office and so tech problems have been assigned to me. I did not set up any of the tech in this office and the person who did quit unexpectedly last month.

The networked drive says "My Book Live" and does not require a username or password to access. It is connected to a wireless router, which the router providing internet to all computers in the office. The drive WAS showing up on everyone's machine last week but today 2 people can not see it and one person is getting an error. The 2 people who can't see it are on Windows 7 and the one with the error is on Mac OS 10.9. I'm not sure if there is a way to connect to the drive directly, i.e. connect the ethernet cable that is currently plugged in to the router into a computer? Is there a way to do this? Is there a way to find the IP for the networked hard drive? How would I find and specify the path to mount the drive on everyones machines
m
0
l
Related resources
a c 940 G Storage
October 28, 2013 4:51:50 PM

The my book live is a nas version of their MyBook Do you have any Western Digital software, like Live Dashboard or Quickview, installed on these pc's? Or maybe just on his pc?

You can access it by typing http://mybooklive which I think will show you the IP address on the properties screen, unless I'm remembering the quickview menu...

Have you tried powering off the router & mybook and then poweringup the mybook first and then the router and finally rebooting the pc's?
m
0
l
October 29, 2013 7:39:39 AM

I do not see any Western Digital Software on any of the PCs but I will keep looking.

I tried navigating to http://mybooklive and got redirected to http://www.mybooklive.co.uk/

I have tried powering off and back on as you said but no dice so far. Should I try to find a downloadable version of QuickView?
m
0
l
October 29, 2013 12:54:39 PM

Progress. I was able to download the set up software from Digital Western's website. The software found the drive and I was able to access the Dashboard. The set up program think I need to upgrade however but the Dashboard thinks I'm all up to date? Also I see an admin user and don't have the password for that.... Not sure where to go from here as far as getting this drive recognized on all other machines.
m
0
l
October 30, 2013 6:12:16 AM

Thanks popatim - I was able to get it working by playing with the website http://www.wd.com/setup - not sure what caused the problem or why the fix I tried failed the first time but its working now.
m
0
l
a c 940 G Storage
October 30, 2013 5:44:54 PM

Awesome.
The only problem is.... now you're stuck being the tech guy. <grin>
m
0
l
!