Sign in with
Sign up | Sign in
Your question
Solved

Computer only boots without graphics card

Last response: in Systems
Share
October 28, 2013 11:22:18 AM

Thanks for taking a look at this.

For the record, the computer works fine on integrated graphics - it is only when the graphics card is plugged into power and seated in a PCI slot that I have issues.

I've had problems with my graphics card since the beginning of this summer. Initially, I thought that it was the sole problem with my system - with the card installed, my machine would not boot. I RMA'd the GPU and the replacement worked for a single day - afterwards the computer would not boot when the GPU was installed and powered.

I tried the card in both PCI slots on the motherboard with no success.

I then thought that the motherboard's PCI slots could be at fault - I purchased a replacement for the motherboard, and the problem persisted.

The fans on the GPU and computer spin, but Dr. Debug shows "b2" or "62" - one of the two.
0x62 is "Installation of South Bridge Runtime Services, 0xB2 is "Legacy Option ROM Initialization."

I've tried the GPU in a friend's PC, and his computer also did not boot. This makes me think the GPU is at fault (obviously). Short of an RMA, is there anything else I can do with the GPU to possibly fix it? There is almost certainly no physical damage to either the card or motherboard.

What could have caused the card to work for a single day and then stop working? The card worked without issue for 6 months prior to this issue occurring, so I doubt my PSU is at fault here.

Computer specs:
Motherboard: Asrock Extreme4 Z77 LGA1155
CPU: Intel i7 3770K
GPU: HIS Radeon HD 7970
RAM: G.SKILL Ripjaw DDR3 1866 2x4GB
PSU: Corsair TX750 v2

Thanks! If you want more information, I can almost surely provide it.

Best solution

October 28, 2013 10:09:50 PM

Check in the BIOS if the integrated graphics is enabled because it could be conflicting with your card if it is. But other than that you would just have to RMA it again.
Share
October 29, 2013 7:00:58 PM

Well, okay. Integrated graphics disabled didn't fix anything, and my friend who tried the card doesn't have integrated graphics.

To the RMA I go.

Thanks.
m
0
l
Related resources
April 9, 2014 12:42:36 PM

have you solved it? I have same problem
m
0
l
April 9, 2014 1:07:06 PM

The graphics card was the problem, I RMA'd it and the new card worked fine.
m
0
l
!