Sign in with
Sign up | Sign in
Your question
Solved

MSI Motherboard Won't Work After Bios Update

Last response: in Motherboards
Share
October 28, 2013 7:35:09 PM

A few days ago, I tried updating my bios. I went to the manufacturers website and downloaded the newest update. Followed the directions perfectly. Uploaded everything to an 8gb flash drive. plugged into the PC, turned the pc on, went into bios, clicked Mflash, let it run its thing. Everything went smooth it came up as completed and said system would restart. The light on the front flashed on and off for about a minute or so. I held in the off button and "forced" it to shut off, I turned it back on and it beeped 4 times and the light flashes for about 15 seconds or so and then beeps more. If I put the flash drive back into the pc and turn it on, it will beep four times and after 15 seconds or so just beep one more time, the light stops flashing and it seems to be working like it should, but still nothing on screen. All fans spin and the hard drives even have sounds coming from them which makes me think they're working as well.

I went to the manufacturers website and it says "4 beeps - Timer not operational - bad motherboard"

One thing to mention is I usually leave the battery out of my motherboard because I have no way of making one drive a master drive and the other a slave and I continuously get a boot failure because it tries loading the extra storage drive instead of the main drive.

I have tried using putting the battery back in and starting it with and without the flash drive in it "since it ends up beeping differently depending on whether or not its plugged in."

I have tried taking out ram

I have read the bios chip needs to be replaced since I had a bad bios update, but want to know if there is a way I can fix it since I have no soldering skills and can't locate one to replace the bad one.

Please help.


Motherboard - msi 760gm-p34 (fx)
CPU - AMD Phenom II x4 965 BE 3.4 GHZ
Ram - (2 x 8gb) 16GB of Gskill RipJaws ram 1600
GPU - Radion 6850 "saphire - I think"

Everything else power supply etc... was recycled from a gateway DX


a c 1097 V Motherboard
a c 330 À AMD
October 28, 2013 9:03:02 PM

Bad flash and next time leave the battery in! Can possibly have corrupted the BIOS on reboot!
m
0
l

Best solution

a c 1504 V Motherboard
a c 251 À AMD
October 28, 2013 9:28:39 PM

I'd try unplugging all, and with the battery correctly installed, reset the CMOS via the mobo jumper....plug the power back in and give it a try (no USB installed) and see if it boots into the BIOS - if no joy will prob need to contact MSI support - and in the future - leave the battery in
Share
Related resources
October 29, 2013 3:02:47 PM

I've tried everything. I'm going to have to replace the bios chip... oh well. thanks for the help.
m
0
l
a c 1504 V Motherboard
a c 251 À AMD
October 29, 2013 3:21:48 PM

Let us know how it goes
m
0
l
!