Sign in with
Sign up | Sign in
Your question

Random freezes/lockups even with (some) new hardware

Last response: in Components
Share
October 29, 2013 4:12:01 PM

Hello, I come seeking advice on what may be my problem.
if this is posted in the wrong forum, a mod is more than welcome to move it accordingly, I do not know what causes the problem, only that it is most likely some component.
I will start by explaining the problem, which begun a while ago.

A few weeks ago, I started experienceing random freezes/lockups on my homebuilt PC, it had been working fine for over a year and out of the blue it just starts freezing on me randomly while in windows, not even while doing anything in particular, just while browing the web or listening to music.

After I tried to resolve the issue myself (to no avail I might add) by running memtest86+ for 24 hours (7 whole passes on 16GB of RAM) and it showed no errors, replacing my SSD with a new one thinking it was to blame, replacing my CPU cooler with a new one (noticed my CPU ran a bit on the hot side while idle), and of course reinstalling windows entirely. None of these steps helped, so I accepted defeat and turned my PC in to my local repair shop. After a few days I get a call from the shop saying that he managed to solve the issue by removing both my graphics card and my SATA HDD, and that it ran fine withut them for 27 hours straight with no freezes.

Knowing I still had warranty left on both my HDD and my graphics card, I contacted my place of purchase and requested an RMA for both.
After a few days of back and forth I was cleared to recieve a full refund for my graphics card, which would be more than enough to buy a new graphics card, a new PSU and a new PC case, which I did.

Now as I am writing this on my "new" PC (same PC, new components.) I just experienced another freeze/lockup! Windows event log shows nothing of significance (what I can tell), I also have "Who Crashed" installed and it doesn't give me any logs of what happened either. I am not overclocking anything at all, everything is running on stock levels, I have restored bios to fail safe defaults after the freeze/lockup, and so far (about 30 minutes) no freeze, but this does not mean my issue is resolved. What baffles me most about this problem is why it just seemingly out of the blue starts happening after working fine for over a year? The only thing I can think of that I changed before it all started happening was a setting in bios to enable me to start my PC by using a keyboard command (a setting that did not work because my keyboard is a USB one, and thus I restored that setting to its default value afterwards).

I am at my wits end about this, and do not know what to do, or what could be wrong.
My hardware currently is as follows:
PSU: XFX XXX Pro series 850W
GPU: Sapphire R9 280x 3GB OC
CPU: Intel i5 3550 3,3 GHz
RAM: Corsair 8GB DDR3 1600MHz/CL9/VENGEANCE & 8GB of the same memory type except a higher clock frequency I believe, total 16GB RAM.
MOBO: Gigabyte Z68X-UD3H-B3
SSD: SanDisk SSD Extreme 120 GB
SATA III, Sandforce SF-2200
Running windows 7 ultimate 64-bit, latest stable bios version installed (F12 I believe).
Any help or recommendations what to do next are very welcome, the only thing I can think of that is left is the motherboard being the culprit?
Please excuse my somewhat broken english, it is not my first language, and it is quite late as I am posting this.
Thank you in advance.

A small update: as I wrote this I went to Gigabyte's website to confirm my bios version, and I saw that a beta version for my bios was available (U1L(UEFI BIOS) 2013-03-08), should I try installing this and see if it resolves my issue or should I stay clear of it since it is a beta version?
October 29, 2013 5:43:11 PM

I think maybe the virus, but you did reinstall the win7. Other thing you want to try, update the intel chipset driver from intel website, and SSD firmware from SanDisk. And do you have other hardware connect to the PC?
m
0
l
October 30, 2013 1:19:26 AM

cin19 said:
I think maybe the virus, but you did reinstall the win7. Other thing you want to try, update the intel chipset driver from intel website, and SSD firmware from SanDisk. And do you have other hardware connect to the PC?


Hello cin, I tried updating the chipset drivers now, but it said my version was up to date, also my SSD had the latest firmware installed (R211).
No other hardware connected currently, my optical drive was damaged so that is not connected, and I am still waiting for RMA on my HDD so that is not connected either.

I noticed one more strange thing today when I started the PC. It took a very long time, longer than it usually does for it to boot. Neither my keyboard nor my mouse had their lights turned on, as if they were not recognized by the PC until I logged in to windows, could this be because I changed the bios settings back to fail safe defaults?

Cheers
m
0
l
!