Solved

my pc wont boot

Hi so I recently put together my custom pc and I am getting nothing on my hdtv. Please help me diagnose the problem thanks
Its a
1. Amd athlon 750k cpu
2. 4gb corsair vengence ram
3. Msi fm2 a75 mobo
4. 500 watt corsair power supply
5. Nzxt 210 source case
6. a preused laptop hard drive that does turn on and vibrate
I have the hdmi coming out of the motherboard hooked up to my hdtv and all fans are spinning. I think all the cords are in right but other than that I cant figure out the problem. Thanks in advance
11 answers Last reply Best Answer
More about wont boot
  1. Did you make sure that the tv is on the right input? Test the pc on a computer monitor to see if you get picture.
  2. Uhm... the Athlon II 750k doesn't have onboard graphics. That kinda would be why you aren't getting any graphics output.

    You say you have it plugged into your motherboard and don't list a graphics card, but that means you don't have a graphics adapter. I suggest you go pick up a cheap used graphics card - anything will do if you're just streaming video and using it for office work.
  3. Arcanine300 said:
    Did you make sure that the tv is on the right input? Test the pc on a computer monitor to see if you get picture.

    Yes I put it on the right input and I dont have a monitor. But my tv works so idk
  4. DarkSable said:
    Uhm... the Athlon II 750k doesn't have onboard graphics. That kinda would be why you aren't getting any graphics output.

    You say you have it plugged into your motherboard and don't list a graphics card, but that means you don't have a graphics adapter. I suggest you go pick up a cheap used graphics card - anything will do if you're just streaming video and using it for office work.


    Oook that relieves me if thats the problem. I have a radeon r9 270x on its way so if thats all that would be nice.
  5. sk8oz said:
    First off, check your input and output cord from the computer or monitor, then check that your graphic card hasn't been bumped out, either from moving the computer or bumping it, if that doesn't work i'd go for the harder ways, the bios battery could be dead, the power supply could be blown, or if you have just built it and are using it for the first time, then you may have done something wrong, it's really easy to fuck up, pm me for further questions if these don't work.
    -Here to help :)


    Ok my graphics card is on its way. I forgot to say that but if thats all I need that will be great. Ill try those things out you said and will come back if I have any problems. Thanks man
  6. Beautiful, you're all set and just tried to jump the gun a little, then.

    You've got a power supply that can keep the 270x going, right?
  7. DarkSable said:
    Beautiful, you're all set and just tried to jump the gun a little, then.

    You've got a power supply that can keep the 270x going, right?


    Yes I have a 500 watt corsair bronze. That should be enough I believe.
  8. Yep, you're golden. You should be good to go as soon as the graphics card gets there and you plug it in.
  9. DarkSable said:
    Uhm... the Athlon II 750k doesn't have onboard graphics. That kinda would be why you aren't getting any graphics output.

    You say you have it plugged into your motherboard and don't list a graphics card, but that means you don't have a graphics adapter. I suggest you go pick up a cheap used graphics card - anything will do if you're just streaming video and using it for office work.


    Why does my motherboard have a hdmi port if it doesnt work is what I dont get
  10. Best answer
    Because it's your CPU that doesn't have integrated graphics.

    Your motherboard will also support APUs, which do have integrated graphics.
  11. DarkSable said:
    Because it's your CPU that doesn't have integrated graphics.

    Your motherboard will also support APUs, which do have integrated graphics.


    Oh ok that makes sense. But thanks hope it works!
Ask a new question

Read More

Systems