Sign in with
Sign up | Sign in
Your question

Can't boot clean install of Windows 8 on Samsung laptop

Tags:
  • Laptops
  • Boot
  • Windows 8
  • Samsung
Last response: in Laptop Tech Support
Share
November 2, 2013 11:44:21 AM

I have this Samsung NP700 which I wanted to upgrade with at Samsung Evo 840 256 GB SSD, but each time, when I try to install Windows 8 or 8.1, it goes into a boot-loop after the initial installation (the screen is filckering and keeps rebooting). At the installation I can see that there is two drives on the SSD, one at 230 GB and one at 7.4 GB, and the System Reserved partition are being copied to the 7.4 GB drive.
I've tried to make changes with UEFI, AHCI, etc. in BIOS, without any luck.
I've tried to make a Live usb with Windows 8, and tried to create the boot-sector on the 230 GB instead (copied the boot-folder to 230 GB and updated the boot-sector with bcdboot), but with no luck.

Do you know what could be the problem?

Thanks in advance

---
David

More about : boot clean install windows samsung laptop

a b D Laptop
a b * Windows 8
November 2, 2013 11:54:56 AM

Hi David,

Get into the UEFI console and turn off Secure Boot temporarily. Run the install for Windows 8 or 8.1 again and then turn Secure Boot back on once it finishes. If that doesn't help, try also looking for an option called UEFI/Legacy Boot, and set it to Legacy (I'm working from a Lenovo model for reference, so this feature may be called something different on your NP700).
m
1
l
November 2, 2013 12:06:35 PM

The only possibilities I have in the Advanced tab in BIOS are: CPU Power Saving Move (enabled/disabled), Hyperthreading (enabled/disabled), EDB - Execute Disable Bit (enabled/disabled), Legacy USB Support (enabled/disabled), UEFI Boot Support (enabled/disabled), AHCI Mode Control (Auto/manual - enabled/disabled), Battery Life Cycle Extension (enabled/disabled), USB Charge In Sleep Mode (enabled/disabled), USB S3 Wake-up (enabled/disabled).
So nothing about Secure Boot?

Thanks in advance

---
David
m
0
l
Related resources
a b D Laptop
a b * Windows 8
November 2, 2013 12:13:02 PM

Hmmm... does the NP700 have a sticker indicating it is certified for Windows 8? If not, Secure Boot may not be present, as Secure Boot functionality is required for Microsoft to officially certify it for use with Windows 8 (even though Windows 8 should still work without the feature being present). I'm not familiar with this model, so I don't know for sure.

The UEFI/Legacy boot option I also mentioned should be the same as the UEFI Boot Support option you listed above. If that is Enabled currently, turn it off and try the install again.
m
0
l
November 2, 2013 2:24:07 PM

No it's optimized/certified for Windows 7, but it ran Windows 8 and 8.1 perfectly before (as a upgrade from Windows 7). But I was thinking, if it had something to do with the extra drive which is present? If it tries to boot from the drive on 7.4 GB? But then again it should indicate some kind of error...

But I will try to disable UEFI.

Thanks in advance

---
David
m
0
l
a b D Laptop
a b * Windows 8
November 2, 2013 2:59:21 PM

Actually that partition is required to boot. Windows 8 and 8.1 store their boot info on a separate, hidden partition which also houses the recovery environment (in case anything goes wrong later while trying to boot your Windows 8 install). Generally this partition is only about 350MB, but on machines pre-built by an OEM like Dell or HP, they can be larger as they also need to store the recovery image for the computer. This is why computers these days do not ship with physical recovery media.
m
0
l
February 18, 2014 5:21:52 AM


hi guys .. i have a similar problem with a samsung NP270E5E .. it has wind8 by factory installed.. i wanted to put on wind 7 ..so i've entered bios (form wind8) and made some changes .. but in my stupidity i didnt verify twice what changes i've made on secure boot and the others fields.. and i've pressed f10 for save and exit.. after restart it shows me at first the black screen with the logo of samsung and down i have a bar on which it is written press f2 for setup (doesnt work.. it goes on loading for a sec after that it shows me a blac screen which says : "all boot options are tried.press f4 to recovery with the factory image from RECOVERY or any other key for the next boot loop iteration from ") or press f4 for recovery... and if i dont press anything it enters that black screen which says "all boot options are tried.press f4 to recovery with the factory image from RECOVERY or any other key for the next boot loop iteration from"...
if i press f4.. recovery starts.. iti is loading.. and after 30 min of instaling.. at the last step.. it needs to restart to finish install.. but after that restart it shows me exactly the screens i;ve told you at the start .. press f2 for setup and f4 for recovery.. so.. now i'm stuck ..how can i enter bios now ? or what should i do ?
m
0
l
March 15, 2014 6:06:24 PM

Hello i have been in the same problem, i find over the web without find nothing, i install ubuntu without secure boot, and windows does not want to start again, even unistalling linux and doing a clean instalation, yesterday i gave up and i change the hard drive to another computer and install with a dvd (the usb give problems with the efi), then wait until the second reboot and change again the hard drive, and finally it worked, i know that it isnt the optimal solution but I hope this serves you something. good luck
m
0
l
October 22, 2014 2:13:56 AM

Actually all you have to do is to go to your boot menu by pressing f2, disable secure boot, an option will appear under the secure boot "OS Mode Selection" select CSM OS in the option. Then press f10 to save your setup. I had similar problem on my Samsung and that was all I did. Thanks
m
0
l
!