Sign in with
Sign up | Sign in
Your question

computer isn't starting

Last response: in Systems
Share
November 2, 2013 4:30:16 PM

Hey, i just bought a ASUS Z87-A motherboard, INTEL CORE i5-4430 processor, and Crucial BallistixSport 8GB 1600MHz. today i installed everything and everything is on it's place (i think). But when i try to turn the computer on i can only hear the fans on my power supply turn on and my GPU makes a spin then everything turns off, and all this is happening in like less then a second. anyone who know what the problem could be please reply :( 

More about : computer starting

November 2, 2013 4:35:36 PM

Have you double checked all of the correct cables are plugged into your motherboard?
m
0
l
a b å Intel
a c 466 V Motherboard
a c 117 Ĉ ASUS
November 2, 2013 4:49:00 PM

few things make sure the eight pin cpu power in plug in on the edge of the mb. make sure you used the right power supply plugs.the six plus two cables are for gpus not the motherboard. the right plug will be eight pin or two four pins. check that you used the brass metal standoffs to keep the mb from grounding out and check that the mb not grounding out to metal io sheild. if you have a gpu pull it out see if the mb posts from the onboard gpu. try one ram dimm to see if it a bios ram bug there are few bios updates (Z87-A BIOS 1504) last bios update. (the last four numbers of the asus serial number is your mb bios rev). if it still wont post try pulling the fans and usb plugs to rule out dead short.
m
0
l
Related resources
November 3, 2013 3:23:10 AM

thanks for the fast reply, i have been testing all of those things but it still doesn't work.. :/ 
m
0
l
a b å Intel
a c 466 V Motherboard
a c 117 Ĉ ASUS
November 3, 2013 8:40:44 AM

try posting the mb out of the case on top of the desk with just one dimm and the power supply. if there no post try another power supply. if there still no post make sure your cpu seated right and there no bent pins under the cpu. on the mb see if the ram or cpu fault light is on. and if the green power good led is on and not blinking or dimm.(known good power).
m
0
l
!