Sign in with
Sign up | Sign in
Your question

Gigabyte GA-73PVM-S2 onboard audio (Realtek HD) problem

Last response: in Motherboards
Share
November 2, 2013 5:51:24 PM

This one has me totally baffled, I've tried everything I can think of. I've had this PC for several years with this GA-73PVM-S2 m/b, running Win XP sp3. The audio has never been a problem until now. All I've done was swapped the entire machine into a new case (with HD audio f/panel, as was the previous case), and cloned the hard drive onto a new one.

Everything works perfectly, except there is no sound output (or mic/line inputs). It's a while since I swapped it into the new case, and I've started using the machine again and just discovered the problem, so it is possible that I updated a driver or changed some config that I don't remember about.

I've read numerous things on the internet about issues with the Realtek driver and stuff, and I've tried everything that is suggested. I've tried reinstalling the driver, with several different revisions, including the one on the Gigabyte website that is listed for this m/b. Over and over again. I've tried installing the MS patch/update for the UAA bus driver, and now I'm at a dead end as far as I can see.

There are no driver/hardware issues, according to device manager, all the audio and sound options appear to be configured correctly. As far as the computer is concerned, it is making sound output.

All the volume levels are well up, and nothing is muted. But there is no sound coming out of either the front or rear line out ports. I've tried unplugging the f/panel audio header to remove it from the situation, but still nothing comes out of the rear line out.

A couple of things I have noticed, that may give some clues:

1) when I delect/deselect the mute option on the master vol control, there is a very slight click comes through the output, so it sounds as though it is muting/unmuting properly at the hardware level.

2) When I unmute the mic input on the output mixer, the mic input does indeed echo back through both the front and rear line outs. So at the hardware level, the mixer seems to be working.

3) When I plug or unplug a jack from the front or rear sockets, the Realtek audio manager thingy pops up with a notification.

4) The MS UAA Bus driver is v5.10.0.5010, dated 5/3/2004, which seems quite old should there be a newer version.

It's almost like the sound card driver is working properly, but something isn't tying the audio devices in with the windows sound playback and recording.

The only bios settings I have are enable/disable onboard audio (enabled obviously), and enable/disable for nvidia hdmi audio (which was enabled and had the driver installed, but I've recently disabled it to avoid any conflict/confusion).

The only thing I can think of, that I haven't tried is installing the Realtek driver that came on the motherboard driver CD. I'm guessing the one's I've recently downloaded are newer versions (which you'd expect to work, but stranger things have happened).

Any other ideas?
a c 140 V Motherboard
November 2, 2013 7:09:38 PM

Hmm...

1) Confirm your headphones or speakers work with another device.

2) Ensure the audio is enabled in the BIOS (should be).

3)
a) Uninstall any audio software
b) Reinstall the MAIN CHIPSET driver from the motherboard support site (just download and run it)
c) Reinstall the audio software from the motherboard support site

4) Clear the CMOS (see motherboard manual)

5) Update the BIOS (shouldn't matter but being thorough)

6) Create an Ubuntu disc, boot and run directly from the disc and see if you get any audio (if YES your issue in Windows is software. If NO your audio hardware is likely broken.)

7) *If stumped or Ubuntu has no sound, then:
a) Remove audio software
b) Disable audio in BIOS
c) Get a sound card and install it
d) Install the sound card software
m
0
l
November 2, 2013 8:19:57 PM

I've already done all of that, except for trying ubuntu. I'll do that next.
m
0
l
Related resources
November 3, 2013 11:20:01 AM

Have now tried Ubuntu from CD (12.10), and it seems to behave pretty much the same way. I hear the click when I mute/unmute, and it detects cables as they're plugged in and removed, but no sound output or input from the mic.

Looks like some kind of fault on the motherboard then. :( 
m
0
l
November 3, 2013 12:45:23 PM

Well, it is now working - but I've no idea what I did to get it like that! The only thing I did differently is disable and re enable the audio device in the bios before installing the driver again.
m
0
l
!