Sign in with
Sign up | Sign in
Your question
Solved

Need assistance diagnosing WHEA_UNCORRECTABLE_ERROR

Last response: in Windows 7
Share
November 3, 2013 11:35:05 AM

Asus Maximus VI Hero
Intel Core i5-4670k
Corsair Vengeance Pro 16GB (2x8GB) 1866MHz
Cooler Master Hyper 212 Evo
EVGA GeForce GTX 770 w/ ACX
Samsung 840 Evo
Corsair TX650M PSU

Today (and yesterday) I received a BSOD. Here is the WhoCrashed report:

crash dump file: C:\Windows\Minidump\110313-5179-01.dmp
This was probably caused by the following module: hal.dll (hal+0x12A3B)
Bugcheck code: 0x124 (0x0, 0xFFFFFA800D1D8028, 0xBE000000, 0x100110A)
Error: WHEA_UNCORRECTABLE_ERROR
file path: C:\Windows\system32\hal.dll
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Hardware Abstraction Layer DLL
Bug check description: This bug check indicates that a fatal hardware error has occurred. This bug check uses the error data that is provided by the Windows Hardware Error Architecture (WHEA).
This is likely to be caused by a hardware problem. This problem might be caused by a thermal issue.
The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.

After some quick research, most people believe this error to be caused by faulty hardware, not outdated/corrupt drivers. I, however, made sure to update my audio/usb/lan/chipset drivers. These crashes occured while World of Warcraft was running. I have not experienced a crash without the game running. All of my temps are fine. The graphics drivers are up to date. How on earth do I go about diagnosing this problem and fixing it???
a b $ Windows 7
November 3, 2013 11:55:58 AM

are you oc'd?
m
0
l
November 3, 2013 12:39:22 PM

No, I am not overclocked.. Another strange thing, CPU-Z is reporting my CPU voltage to be 1.744V. Not even sure that's possible, lol. Also, XMP is enabled for my RAM.
m
0
l
Related resources
December 9, 2013 5:17:37 PM

Any updates on this? Still happening? I have gotten this error a few times now and It's worrying me.
m
0
l
December 9, 2013 8:24:17 PM

Anoxy said:
Any updates on this? Still happening? I have gotten this error a few times now and It's worrying me.


I still get it but very rarely. It only happens when I'm running World of Warcraft so I assume it's graphics related. I've reinstalled the drivers a couple of times. Only other thing I could do would be a clean install and see if it's just Windows. I hear this is one of the hardest BSOD's to diagnose.

m
0
l

Best solution

December 9, 2013 10:08:02 PM

Yeah, i've been doing a lot of googling about the issue and it seems pretty difficult to diagnose. However, a few people mentioned they solved their issue by disbaling Intel Speedstep in the BIOS. So I tried that and it looks like it may have solved the issue.

Not sure why, maybe my CPU is just voltage hungry and needs the extra power? It's rather frustrating not knowing.
Share
!