Sign in with
Sign up | Sign in
Your question
Solved

CPU fan not detected on Asus Z 87 pro mother board

Last response: in Motherboards
Share
November 3, 2013 1:09:46 PM

I am building my first computer. My build is complete .I am using Asus z 87 pro mother board and i7 4770 k processor. When I started the computer for the first time and went into Bios. I got a CPU fan error, CPU fan did not run and was not detected on mother board. I shut computer down and checked connections. Restared computer and went into Bios, I still had CPU fan error, but fan came on this time. I let computer and fan run and monitored the CPU temp in Bios before attempting to intall OS. The temp stayed at 55C . I then attempted to install OS. The install seemed to start ok and then it asked if I had driver for DVD drive and that it was ok to remove the OS disk, to install diver disk for DVD. I removed OS disk and inserted DVD driver disk. Then the system locked up. I let it run for a while to see if it would respond. Nothing. I then tried to exit out. Nothing would repond,so I shut computer off. I Waited for a few minutes and booted back up into Bios,with the same CPU fan error and now fan is not detected on motherboard and does not power up. I have checked all my connection several times and still does not detect CPU fan So I need to figure out my CPU fan/Motherboard issue before installing OS. Any body have any advise for a first timer?
a c 97 V Motherboard
a c 87 à CPUs
a b Ĉ ASUS
November 3, 2013 1:22:34 PM

Stock cooler? Do you have it in the right fan header?
m
0
l

Best solution

a c 103 V Motherboard
a b à CPUs
a b Ĉ ASUS
November 4, 2013 2:59:12 AM

Yep, sounds like the fan connector needs moving to the CPU_FAN header.
Share
!