Sign in with
Sign up | Sign in
Your question

AMD HDMI Output Not plugged in

Last response: in Graphics & Displays
Share
November 4, 2013 4:13:40 AM

My AMD Radeon 5700 series graphics card has decided to show as "Not Plugged In"

I have checked the HDMI cable and its fine.

I have installed the latest drivers.

I'm trying to connect it to a Phillips TV or my Onkyo Receiver neither of which has worked.

I use the DVI output from the card to my Viewsonic screen and want to duplicate this output to my TV

Help please, it's my first post as usually I can find an answer here but I've tried all I can find so now its time to get specific.
November 4, 2013 4:26:01 AM

Have you enabled Multiple display in CCC?

m
0
l
November 4, 2013 4:35:44 AM

Unolocogringo said:
Have you enabled Multiple display in CCC?



There is a second display detected as "unknown" but the TV says there's no signal and the sound window still shows "AMD HDMI Output not plugged in "

GD

m
0
l
Related resources
November 4, 2013 9:47:20 AM

Any other suggestions..?
m
0
l
November 4, 2013 7:39:57 PM

In CCC.
Can you click on the second "unknown display. Enable it and set a resolution for it.
Also you may need to check a box for Force TV detection. It Is not always automatic. You need to set it up manually.
m
0
l
November 5, 2013 4:48:03 AM

Unolocogringo said:
In CCC.
Can you click on the second "unknown display. Enable it and set a resolution for it.
Also you may need to check a box for Force TV detection. It Is not always automatic. You need to set it up manually.


No, clicking on it has no effect, its Unknown but identified as Desktop2

In Properties it has 640x480 as resolution but its unchangeable

Under "My Digital Flat Panels its listed as "FAKE"

I cant find any check box for Force TV detection ..sorry
m
0
l
!