Solved

no display while running game

i,m having a dell S2240L monitor 21inch, core 2 duo processor 2.93ghz, 8 gb ddr 3 ram, g41 combo m/b, hd6670 amd graphics and 500gb + 500gb + 320gb hdd. i changed my monitor recently which was a CRT monitor to the above mentioned monitor, before on CRT monitor i used to play the prince of persia: forgotten sands smoothly but now when i run the game on new monitor it goes blank and a dell message appears which says "the current input timing is not supported by the monitor display. please change your input timing to 1920x1080@60hz or any other monitor listed timing as per the monitor specifications". but my resolution is 1920x1080 and the refresh rate is 60hz. i even updated my graphics driver, i,m still having the same problem. what could be the issue here. and by the way my operating system is win7 pro 64bit. some help would be very much appriciated.
thanks in advance.
2 answers Last reply Best Answer
More about display running game
  1. Best answer
    It sounds like the resolution or refresh rate set by the game must not be supported by your new monitor. The best course of action would be to change the resolution in your game's options. If you need to enter the game to change the settings, maybe you could hook up your old CRT again just to be able to enter the game. I don't have the game, so I can't tell you specifically how to change the settings.

    Your driver settings might also provide a workaround. I have an NVIDIA card instead of AMD, but in my NVIDIA settings there is an option to have either the monitor or GPU do the resolution scaling, and also an option to override scaling modes set by games. Look for options in the Catalyst Control Center that mention scaling and play around with them.
  2. hi, buddy. thanks for you reply it realy helped. it was something to do in ati control centre, i did some changes in it and it worked. thanks a lot.
Ask a new question

Read More

Overclocking Monitors CRT Monitors