Sign in with
Sign up | Sign in
Your question

Asrock z68 extreme 3 gen 3 0xD6 Error code

Last response: in Motherboards
Share
November 6, 2013 11:59:33 AM

Hello people of toms hardware, i recently updated my bios on my computer and am now getting an error code 0xD6 ( No console output devices are found )
So this is obviously a video card problem but i don't see how my video card is now acting up it was working perfect before i flashed my bios too a newer version.

I have tried switching PCIE slots and the problem still occures.
Tried removing the battery
Clearing CMOS removing the sticks of ram unpluggeing the psu plugging it back in etc all that none of it works.
Onboard video works but only if the video card is not connected to the computer.
Can anyone help me please? Would be greatly appreciated...
a b U Graphics card
a c 471 V Motherboard
November 6, 2013 1:18:09 PM

Do you have other GPU to try to see the problem is related with GPU or the MB/BIOS?
m
0
l
November 6, 2013 1:25:03 PM

i fixed the problem... Weird how this works but i have my TV hooked up to HDMI on my onboard and selected the default video device as onboard in the bios and plugged my video card in and it worked..
So now i have my two monitors hooked up to video card and TV thru HDMI on onboard.

Please close the thread admin ^_^
m
0
l
!