Solved

Just installed ASUS MXA99FX Pro R2.0... Blue screen on startup. Please Help!

Hello everyone,

So I just got my new CPU (FX 8350) and the motherboard. However I can get to BIOS and everything and then when I go to the startup of the computer, it goes to starting windows (windows 7) for a second or 2 then it briefly blue screens and then asks me if I want to start windows normally or repair. I am not sure what I am doing wrong. I would really appreciate some help!

Thanks
4 answers Last reply Best Answer
More about installed asus mxa99fx pro blue screen startup
  1. Best answer
    If you just replaced motherboard and are expecting it to run on older win install and the drivers for your old board? Then you need to do repair at minimum and clean install recommended.
  2. cabecker13 said:
    Hello everyone,

    So I just got my new CPU (FX 8350) and the motherboard. However I can get to BIOS and everything and then when I go to the startup of the computer, it goes to starting windows (windows 7) for a second or 2 then it briefly blue screens and then asks me if I want to start windows normally or repair. I am not sure what I am doing wrong. I would really appreciate some help!

    Thanks

    Try repairing and check what happens; if the problem still persists, install the new mobo drivers.
  3. I have exactly the same problem here how do I instal the drivers for the board when I can't boot to windows or how would I do a clean install of the operation system.
  4. Clean install is boot up from windows media select install and format the drive, you will though wipe the disk clean of all data.
Ask a new question

Read More

Windows 7 Blue Screen Components