Sign in with
Sign up | Sign in
Your question

New build not getting to Windows boot

Last response: in Motherboards
Share
November 8, 2013 9:27:43 AM

Hi, I've recently built a mini-ITX system for my girlfriends mother. All was working fine, windows installed and no problems.
A couple of days after I hand it over to them, one of her grandkids hard powered the system down (ie held the power button until it switched off).
Now the PC boots past the BIOS screen, but after that the screen goes black.
I can't access BIOS, none of the keys on the keyboard work, the num-lock stays on and can't be switched off. It's almost like the keyboard crashes straight after it boots.
I've tried two different keyboards (PS/2 and USB) with no luck.
I've tried taking out RAM, the HDD, reseating all the cables, even reseating the CPU.
I've also tried resetting the CMOS with no luck.
The only thing I've noticed is that the PSU makes an odd noise. It's one where the fan only switches on when it's needed, so should be quite silent, however there is a noticeable buzzing noise coming from it. But it powers all devices plugged into the PC, including an external HDD.

Here's the system specs:

Gigabyte GA-F2A85XN-WIFI Mini-ITX
AMD A6 6400K Black Ed
4GB DDR3 (2x2GB) Corsair Memory 1333
300W SilverStone SST-ST30SF SFX PSU
1TB Seagate barracuda SATA3

Any help would be appreciated.

More about : build windows boot

a c 99 V Motherboard
November 8, 2013 11:52:42 AM

Try testing the PSU. If you have one lying around, you can also put that in the system to see if it fixes the problem.
m
0
l
!