Sign in with
Sign up | Sign in
Your question

Lenovo IdeapadS405 not accepting ANY Linux Distro, please help

Last response: in Linux/Free BSD
Share
November 8, 2013 9:26:57 PM

Ok guys and gals, I wanted to replace my Windows 8 system with a linux system but my laptop doesn't seem to want to accept any distro that I give it.

I have tried these linux distros (all the latest releases):
- Peppermint 4 (worked using UUI or UNBI install method onto a USB) **Only one that worked**
- Parsix (Didn't work, corrupt video before I could install)
- DSL (Damn Small Linux) (Didn't work, corrupt video before I could install)
- Bodhi (Hanged at Installation process, specifically at the "Internet Connection" prompt)
- Puppy Precise (Didn't work, corrupt video before I could install)
- Crunchbang (Was able to install and login, but literally 1 second after login it crashes)

I tried installing all of them using a USB boot method and using "Universal USB Installer" and/or UNetBootIn. I have formatted the USB stick to FAT32. I've also tried other USB sticks but I still get the same results.

This is what happens;
I boot into the USB that has the Linux system, I get to the "front page" logo screen of that distro were it shows me to select an install method etc. I press ENTER and then the next screen I get is this;
a corrupt video mess and thats it.

So, whats happening here ?
How do I fix this ?
a b 5 Linux
November 8, 2013 11:18:23 PM

Try Fedora, Mint, or Ubuntu. All are reported to work with that machine.
!