Solved

[Help] Some program got no internet connection!!

Hey guys!

So my computer was working normally, I was browsing on chrome and downloading Path of Exile in the background. While the download was going on I decided to play Guild wars 2. The weird thing was that I could not login to Guild wars and my Path of Exile downloader suddenly went to 0B/s . I then tried to launch other games like Neverwinter which also could not launch(could not connect to launcher) I could also not connect to Origin. I've also notice that Hamachi could not connect aswell. However, my browser is working just fine, youtube videos and everything loads AND I can play online games on Steam.

This was weird as everything was working perfectly and suddenly I could not logon to games and the downloader suddenly stopped BUT will sometimes go to a few KB/s before going back to 0 again.

Thing I've tried, restarted both my computer and modem. Check that IE proxy setting is UNchecked



Does anyone know a possible cause for this?
11 answers Last reply Best Answer
More about program internet connection
  1. sexmuffin said:
    Hey guys!

    So my computer was working normally, I was browsing on chrome and downloading Path of Exile in the background. While the download was going on I decided to play Guild wars 2. The weird thing was that I could not login to Guild wars and my Path of Exile downloader suddenly went to 0B/s . I then tried to launch other games like Neverwinter which also could not launch(could not connect to launcher) I could also not connect to Origin. I've also notice that Hamachi could not connect aswell. However, my browser is working just fine, youtube videos and everything loads AND I can play online games on Steam.

    This was weird as everything was working perfectly and suddenly I could not logon to games and the downloader suddenly stopped BUT will sometimes go to a few KB/s before going back to 0 again.

    Thing I've tried, restarted both my computer and modem. Check that IE proxy setting is UNchecked



    Does anyone know a possible cause for this?


    You might try resetting your browser. Delete your History and Cookies too.

    Have you tried performing the same tasks with Internet Explorer? This could be a Chrome issue.
  2. Im sorry, what do you mean 'same task'?
  3. sexmuffin said:
    Im sorry, what do you mean 'same task'?


    Browsing, downloading and playing a game.
  4. I did clear my history for the last four days. I tried running the game with only IE open but nothing improved. I cant think of any reason for this to happen, I was browsing casually until I notice that my download speed reached 0B/s .
  5. sexmuffin said:
    I did clear my history for the last four days. I tried running the game with only IE open but nothing improved. I cant think of any reason for this to happen, I was browsing casually until I notice that my download speed reached 0B/s .


    Go to Control Panel > Internet Options and select 'Delete' under 'Browsing History'. Check everything in the list that comes up.

    Did you try that?
  6. I just did but it doesnt help D:
  7. Is there a download limit in force?

    Maybe you've exhausted your monthly allowance?
  8. Something weird happened, after clearing the History under the control panel. I tried clearing cache and cookies on Chrome. The download started to begin at around 1mb/s then went back to 0. So I decided to Clear the cache again even tho I just did it 2 mins ago and it downloaded finish. Why did this happen?
  9. Best answer
    Well, I don't like Chrome for a good reason.

    Why don't you uninstall it, use Internet Explorer and set your default home page to 'Google.com'?

    That might solve all your problems. :)
  10. Haha i guess I'll try that! :)
  11. sexmuffin said:
    Haha i guess I'll try that! :)


    LOL. Cool.

    And do let us know how you get on. :)
Ask a new question

Read More

Windows 7