Sign in with
Sign up | Sign in
Your question
Solved

upgraded CPU and cant boot with more than 8gb ram

Last response: in CPUs
Share
November 11, 2013 11:32:28 PM

I upgraded my cpu which was a AMD phenonom 3.2 to a AMD Fx 4.2

at first it wouldnt boot or show anything on screen so i took all but one stick of ram out..it boots. I inserted another stick and it works. but when i add the other two it wont boot and i have the same problem as before! and before i upgraded i had 16 gb installed and windows 7 and it worked great.

I didnt think upgrading a CPU would have such concequences i figured it be a smooth upgrade! and help or ideas

MOBO asrock extreme 4 970
CPU 4.2 AMD quad core FX 4350
GPU 6990 sapphire radeon HD

Best solution

a b à CPUs
November 11, 2013 11:41:25 PM
Share

What BIOS version do you have? Try flashing it with 2.4, using Instant Flash.
http://www.asrock.com/mb/AMD/970%20Extreme4/index.pl.as...
November 12, 2013 1:03:15 AM

tell me how to tell you what my bios are and ill be glad to share
Related resources
November 12, 2013 1:05:38 AM

and what tool or program do i use to run instant flash?
a b à CPUs
November 12, 2013 2:31:34 AM

When you enter the BIOS, its version should be displayed there. It is also displayed during POST, you may need to press tab to disable boot logo and see it.

On the download page, I gave you a link to, in each row there is a icon with red +, click on it to read update procedure description.
November 12, 2013 10:09:45 AM

okay ill try this when i get home just to make sure i dont mess anything up.... I download file from link above, save it to a usb..follow the instructions listed and then i should be able to install my other 2 sticks of ram and it boot up?
a b à CPUs
November 12, 2013 10:23:53 AM

Yes, hopefully it will work.
November 12, 2013 2:34:00 PM

it worked! Thanks man!
!