Sign in with
Sign up | Sign in
Your question

"NO VGA DETECTED" one long followed by three short beeps. HELP!

Last response: in CPUs
Share
November 12, 2013 1:46:22 AM

"NO VGA DETECTED" one long followed by three short beeps. HELP!

I have tried lots to get the gpu on the i5 to work having looked up and read lots of threads on here, all to no avail.
PC was working fine went to restart, then "no vga detected."

Updeted the BIOS to the asus latest, still nothing. I have the PC running on a very old geforce 6600 card. but the HD4000 part of the i5 is a hundred times faster.

Anyone want to accept this challenge?

Please help.

Asus P8Z77-V LX motherboard
Core i5 3570K CPU
Corsair CMPSU-600GUK Gaming Series GS600 High Performance 600W Power Supply.
Corsair CMZ8GX3M2A1600C9B Vengeance 8GB (2x4GB) DDR3 1600 Mhz CL9 XMP Performance Desktop Memory Kit Blue
Western Digital WD10EZEX 1TB Desktop SATA Hard Drive - Green

More about : vga detected long short beeps

a b à CPUs
a b V Motherboard
a b U Graphics card
November 12, 2013 7:27:32 AM

This doesn't belong in the CPU thread. But it sounds like your VGA is toast. One long beeps by 3 short is a VGA error.
Try reseating the Graphics Card and cleaning the port and pins. Make sure the power connectors are connecting-but your GPU may just be gone.

You should also try a different PCIe socket to make sure its not the socket, and another computer to make sure it isn't the motherboard.
m
0
l
November 14, 2013 3:47:42 PM

I eventually sorted my PC. After reading lots of other forums and people with the same problem, I came across a guy who used ami flash utility to completely erase the bios and rewrite it. I did the same thing and hey presto all back to normal. So it was the bios that had somehow become corrupted.

Much respect to that guy.

All that I did can be found here :
http://hardforum.com/showpost.php?p=1038975709&postcoun...
m
0
l
Related resources
a b à CPUs
a b V Motherboard
a b U Graphics card
November 14, 2013 3:58:45 PM

Glad you figured out the problem :) 
m
0
l
May 3, 2014 10:55:12 AM

How did you reprogram your eeprom with this AMI BIOS compiled code, if you can't get past POST??
m
0
l
a b à CPUs
a b V Motherboard
a b U Graphics card
May 3, 2014 9:31:10 PM

nickjpg said:
How did you reprogram your eeprom with this AMI BIOS compiled code, if you can't get past POST??


This thread should be closed. But read man. He stated, "I have the PC running on a very old geforce 6600 card. but the HD4000 part of the i5 is a hundred times faster."
m
0
l
a b à CPUs
a b V Motherboard
a b U Graphics card
May 3, 2014 9:31:11 PM

nickjpg said:
How did you reprogram your eeprom with this AMI BIOS compiled code, if you can't get past POST??


This thread should be closed. But read man. He stated, "I have the PC running on a very old geforce 6600 card. but the HD4000 part of the i5 is a hundred times faster."
m
0
l
!