Sign in with
Sign up | Sign in
Your question

Need help. PCI USB card in vintage ASUS P5A-B Mobo

Last response: in Systems
Share
November 13, 2013 7:05:26 AM

Hey guys,

I need your help.

I am building a vintage gaming PC. Everything is working, except for the life of me I can't get a PCI USB card to function properly.

The system specs are as follows

ASUS P5A-B SuperSocket-7 Mobo
AMD K6II+ 400 Mhz CPU
300W AT Power Supply
768MB Memory
Creative CT4500 ISA Soundblaster
PCI Network Card
AGP S3 Savage4 Graphics card
IDE to Dual Sata Card (installed in primary IDE)

I have a 2.5" SATA HDD drive that allows me to swap out the drive to whatever OS I want at boot. I have 3 drives. One with DOS 6.22, one with Windows 98SE, and one with XP. Everything works great, until I plug in the PCI USB card. I have tried 2 different cards now. One with a VIA chipset. When I plug this one in the system boots, but the monitor does not turn on and remains in power save mode. The second card has a NEC chipset. The system boots, and the monitor turns on, but windows XP crashes left right and center. XP won't even repair with it plugged in. The repair crashes. Tried re-installing XP, but that crashes too. As a matter of fact, FDISK hangs verifying a partition with it plugged in.

I have the AWARD BIOS updated to the very latest version. I have tried both enabling and disabling onboard USB.

This is the PCI device listing shown at boot:

Device Class, Bus#, Device#, Func#, Vendor ID, Device ID, IRQ

Serial Bus Controller 0, 2, 0, 10B9, 5237, 9
Network Controller 0, 9, 0, 10EC, 8169, 10
IDE Controller 0, 15, 0, 10B9, 5229, 14/15
Display Controller 1, 0, 0, 5333, 8A22, 11

Not sure why the IDE controller is showing as a PCI device. Also the serial bus info is the same irrespective of whether or not the PCI USB card is plugged in o not. That line does however disappear if I disable USB from the BIOS (irrespective of whether or not the PCI USB card is plugged in.

I am at my wits-end. Any help would be greatly appreciated.
a b Ĉ ASUS
November 16, 2013 7:10:01 AM

sounds like you are having IRQ problems.

have you tried different slots?
m
0
l
!