Sign in with
Sign up | Sign in
Your question

Pc not starting up or booting. No beeps. Red light for a split of a second near CPU.

Last response: in Motherboards
Share
November 13, 2013 7:20:04 AM

I am getting no posts , or beeps , nothing.

The other day i connected a 200mm fan led wire to the motherboard and when i turned on the pc this wire's cover was melting and there was smoke getting out of it. I turned my pc off immediately and unplugged the wire and tried switching it on again.

No post , or bios. All fans spinning though.

I even tried removing the battery for 10minutes and resetting CMOS using the jumper. I even tried turning it on with out any ram or graphics card , and still no beeps.

Is this a dead motherboard situation ? I dont think its the CPU , altough theres a red light switching on for a split of a second near the CPU.

Also,sometimes i switch on the pc and it only turns on for a split of a second and off again. Then i switch it on again and then it stays on. But still no posts , nothing.

Motherboard is : Asus p7p55d.
a c 164 à CPUs
a c 522 V Motherboard
November 13, 2013 8:29:06 AM

The MB is dead, it got short and fried, because when you connect the fan into the MB, the wire's cover was melting that means over current.
m
0
l
November 13, 2013 11:19:59 AM

cin19 said:
The MB is dead, it got short and fried, because when you connect the fan into the MB, the wire's cover was melting that means over current.


And why did this happened ? Should i blame the shop that i bought the shop from ?
m
0
l
!