Sign in with
Sign up | Sign in
Your question
Solved

ASUS Crosshair V Formula no power, but lights turn on.

Last response: in Motherboards
Share
November 13, 2013 9:45:47 AM

So, I'm slightly new to this forum, as well as computer building, but I'm slightly concerned as of now. I'm running an ASUS Crosshair V Formula mono, with an AMD FX 6100 six-core and a 600 watt PSU. 8 gigs of ram, and a GEFORCE GTX 550 Ti card. I've had this rig for about a year and a half or so, and until now no problems occurred. A couple days ago I was using my computer completely fine, and then before I was heading to sleep I put the computer into sleep mode. The next morning I went to use the computer and it wouldn't even budge. I checked the rig and the mobo lights were all on (i.e. the O.C. button, the start button, and the reset button) and when I went to click the start button, not even a single thing happened. No fans spinning, no power what-so-ever. As of now, I'm worried and confused. I don't know what could have happened. I'm almost positive the power didn't surge, or anything was spilled or anything was moved. I tried taking two sticks of ram out and nothing happened still. I'm either thinking my PSU can't handle it anymore, or my mobo is trashed. Anyone have any ideas on what to do? I have a buddy that has worked on computers for about 10 years who's gonna check it out, but I wanted to see if it could potentially be a decent fix or if I'm out of options. I haven't tried much yet because I haven't had the time to, so any options would be very helpful. Thanks in advance!

Best solution

a c 150 Ĉ ASUS
a c 557 V Motherboard
November 13, 2013 10:23:25 AM

Hi, Try the paperclip test for the power supply: http://www.youtube.com/watch?v=5FWXgQSokF4
See if the fans are spinning when turning on the PSU.
Share
November 13, 2013 12:09:26 PM

alexoiu said:
Hi, Try the paperclip test for the power supply: http://www.youtube.com/watch?v=5FWXgQSokF4
See if the fans are spinning when turning on the PSU.


Just attempted this and my PSU did not run. I'm thinking that's the issue then. However, it still, when plugged into the motherboard, powers the lights and what not on the motherboard. So if it can still turn on the lights and such, why would it not work with the paperclip thing?
m
0
l
a c 150 Ĉ ASUS
a c 557 V Motherboard
November 13, 2013 12:22:46 PM

Most probably an issue with the 12 V rail. Try RMA-ing it.
m
0
l
!