Solved

Asus Maximus Formula V + SSD Samsung 840 Series

Hello Guys,

I am so frustrated.. dont know what to do. Today I bought this lovely MOBO, everything is working OK unless my SSD. I´ve noticed that the performance has decreased, the win7 64 bits loading is to slow, and my score on benchmarks (AS SSD Benchmark) is around 600. With my lastest mobo I had around 750 points.. which is a big difference.

Questions:

1) SSD is connected in one of the red sata 6 ports. and Samsung Magician software is detecting AHCI mode enable as well. Is the red, the right port for my SSD (I have red and black ports)?, Do i have to change my configuration on BIOS to get the better performance?????

2) the Intel smart connect rapid storage.. controller.. is not installed, I get an error saying un supported type of hardware.. when I am trying to install it.

Really dont know what to do... my P8Z77-M (mini atx) was a better performance... i am sure.. that is a configuration issue..

Please help me...!!!!

If you need some screenshots.. when I get home, from work i can upload it...


byebye!
2 answers Last reply Best Answer
More about asus maximus formula ssd samsung 840 series
  1. Best answer
    r4ynor said:
    1) SSD is connected in one of the red sata 6 ports. and Samsung Magician software is detecting AHCI mode enable as well. Is the red, the right port for my SSD (I have red and black ports)?, Do i have to change my configuration on BIOS to get the better performance?????


    Your SSD should be connected to one of the 2 Intel SATA 3 (6Gb/s) ports (SATA6G_1 or SATA6G_2).
    See page 1-7 of your motherboard manual for the location of the ports.

    r4ynor said:
    2) the Intel smart connect rapid storage.. controller.. is not installed, I get an error saying un supported type of hardware.. when I am trying to install it.


    Here's a link for Intel's latest AHCI drivers: https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=22271
    After you download the file, right-click on it and select "Run as administrator".
  2. SOlved guys!!... I´ve reinstalled windows disconnecting all my storage devidec unless my SSD. I checked the SATA connector (should be connected to one of the 2 Intel SATA 3 (6Gb/s) ports (SATA6G_1 or SATA6G_2), and also after installing... I re ran the intel controllers drivers.. and this time it works.

    Thank you for your help!!!!
Ask a new question

Read More

Asus Formula SSD Storage Samsung