Solved

Asus Maximus Formula V + SSD Samsung 840 Series

Hello Guys,

I am so frustrated.. dont know what to do. Today I bought this lovely MOBO, everything is working OK unless my SSD. I´ve noticed that the performance has decreased, the win7 64 bits loading is to slow, and my score on benchmarks (AS SSD Benchmark) is around 600. With my lastest mobo I had around 750 points.. which is a big difference.

Questions:

1) SSD is connected in one of the red sata 6 ports. and Samsung Magician software is detecting AHCI mode enable as well. Is the red, the right port for my SSD (I have red and black ports)?, Do i have to change my configuration on BIOS to get the better performance?????

2) the Intel smart connect rapid storage.. controller.. is not installed, I get an error saying un supported type of hardware.. when I am trying to install it.

Really dont know what to do... my P8Z77-M (mini atx) was a better performance... i am sure.. that is a configuration issue..

Please help me...!!!!

If you need some screenshots.. when I get home, from work i can upload it...

BTW: I have two storage devices. one SSD, and another one 7200RPM WD.

I´ve noticed i have ASMEDIA satas.. what is the difference? SSD should be plugged into that one ? :S i am so lost.

byebye!
5 answers Last reply Best Answer
More about asus maximus formula ssd samsung 840 series
  1. Asmedia is a third party controller..Go with the Intel SATA Ports as per your user manual!
    And remember to make it a primary drive and please check the sequence of the SATA ports in the user manual and attach it to the right one.

    AHCI mode is just fine as it's more suitable for single SSD boot drive..
    Also make a clean install and clear the SSD with something similar to secure erase.
  2. Best answer
    on the motherboard make sure you have the newest bios and the intel chipset drivers installed. and the intel newest irst driver.
    https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23060&ProdId=2101&lang=eng
    the raid driver wont work with the raid chipset off.
    14.
    Intel
    ®
    Z77 Serial ATA 6.0 Gb/s connectors (7-pin SATA6G_1/2 [red]
    page 1-36 use the two intel red ports.
    also use the ssd tools to make sure the firmware on the ssd up to date and check how full the drive is.
    ssd need room for garbage collection and wear leveling.
  3. Sure guys!! when I get home from work.. i will test all these things and let you know!!! thanks a lot for your help! really!!!
  4. SOlved guys!!... I´ve reinstalled windows disconnecting all my storage devidec unless my SSD. I checked the SATA connector (should be connected to one of the 2 Intel SATA 3 (6Gb/s) ports (SATA6G_1 or SATA6G_2), and also after installing... I re ran the intel controllers drivers.. and this time it works.

    Thank you for your help!!!!
  5. SOlved guys!!... I´ve reinstalled windows disconnecting all my storage devidec unless my SSD. I checked the SATA connector (should be connected to one of the 2 Intel SATA 3 (6Gb/s) ports (SATA6G_1 or SATA6G_2), and also after installing... I re ran the intel controllers drivers.. and this time it works.

    Thank you for your help!!!!
Ask a new question

Read More

Motherboards