Sign in with
Sign up | Sign in
Your question
Solved

I installed 4gb ram 2*2gb...its showing 4gb ram but its not detecting graphic card..in device manager its showing error ..inte

Tags:
Last response: in CPUs
Share
a b à CPUs
November 14, 2013 6:18:50 AM

you may need to reseat the ram and the graphics card in the slots
m
0
l
November 14, 2013 6:27:28 AM

I reset it many times...
m
0
l
Related resources
a b à CPUs
November 14, 2013 6:41:41 AM

reinstall the driver for graphics
m
0
l
November 14, 2013 6:53:16 AM

When i m going to install it says graphic card not present
m
0
l
a b à CPUs
November 14, 2013 6:54:52 AM

you may need to reset you bios for it to recognize the card
m
0
l
a b à CPUs
November 14, 2013 10:03:18 AM

are you using a desktop or a laptop
m
0
l
a b à CPUs
November 14, 2013 7:03:15 PM

He said Reseat. That is not the same as reset.

Re-Seat means taking your graphics card out and putting it in again.
m
0
l
November 14, 2013 7:19:47 PM

It detecting graphic card when i installed 2gb ram
m
0
l
November 14, 2013 7:22:57 PM

May i need to reinstall windows 7?
m
0
l

Best solution

a b à CPUs
November 14, 2013 7:39:07 PM

The only thing I can think of is you having a terrible PSU that is struggling to cope and that additional few watts draw from your extra Ram is knocking the GPU below minimum required power. Otherwise I am stumped. Is your GPU fan spinning? If so, then yes you can try reinstalling Windows. If it doesn't spin when you first turn your PC on then it's a hardware problem.
Share
November 14, 2013 11:11:34 PM

I reinstalled windows 7 still its not detecting graphic card
m
0
l
a b à CPUs
November 15, 2013 6:44:06 AM

What card is this.
m
0
l
a b à CPUs
November 16, 2013 4:59:29 AM

Ashishchangan said:
Nvidia geforce 210


It's a simple card, and should not be giving you trouble as it uses a very little amount of power. I would think it's dead.
m
0
l
November 16, 2013 6:25:03 AM

Nope...its detecting graphic card when i installed 2gb ram
m
0
l
a b à CPUs
November 25, 2013 8:50:53 AM

Ashishchangan said:
Nope...its detecting graphic card when i installed 2gb ram


Then either that motherboard's RAM socket is dead or the RAM itself is dead.

m
0
l
December 22, 2013 9:23:53 AM

But Its detecting 4gb ram
m
0
l
a b à CPUs
December 24, 2013 12:56:27 PM

It's been 14 days now and you are still giving three word answers in rebuttal rather than moving on with life. Look at my best answer, buy a new PSU, or replace the motherboard/GPU and move on. You have barely £120 of hardware in total and something is obviously broken but you don't seem to want to tell us anything more than 'but it's this, but it's that.'

Why don't you actually run some tests of your own? Give some opinion. Lend it some thought. We are not paid customer services and I am not prepared to help people who seem thoroughly uninterested with helping themselves.

Are you able to get 4GB ram working? No. So 4GB RAM does not exist atm. Solution. Buy a new 2GB stick. Price? 2000INR

Done. Now GTFO.
m
0
l
!