Solved

New PC won't boot - CPU LED lit, qcode 00, no beep or display...help please!

Hi guys,

I'm in a pickle. Finally bought all the components for my first PC build, and put it together yesterday. Thought everything was going well, but I didn't get a display when I turned the PC on. Upon further inspection, although the LEDs on the graphics card and H100i are on, and the fans are spinning, nothing else seems to be happening. No beep, no boot. I noticed the error code readout says 00, and the small red LED that is for the CPU is lit.

I've tried all sorts of things and am at my wit's end. I'd be so grateful to anyone who can help. Here are the system specs:

Asus Maximus VI Hero
4670K
H100i (with Scythe GTs)
8GB Ripjaws X (2x4GB, 2133)
Cooler Master V1000 PSU
Corsair Air 540 case
EVGA 780
Samsung 840 EVO SSD
Seagate Barracuda HDD

I've tried reseating the RAM, I've taken the GPU, HDD, SSD and case headers off, swapped PSU cables for the CPU, flashed the latest BIOS via USB but so far nothing has helped.

Could the PSU be a dud? The CPU? The motherboard? I'm so confused. This is my first build and I guess I bit off more than I could chew. Just want to enjoy the system but I can't even make it to a boot screen!

It's late now and I've been at it all day. Going to rest up now, then tomorrow take it all apart and try to build it outside of the case. I don't have any thermal paste though (the H100i has it pre-applied) so I'm not sure if I can reseat the CPU?

Any help at all would be greatly appreciated.
10 answers Last reply Best Answer
More about boot cpu led lit qcode beep display
  1. Make sure the I/O shield is not pressing the BIOS flashback button on the motherboard, happened to me and was a pain to figure out.
  2. Tohrchur said:
    Make sure the I/O shield is not pressing the BIOS flashback button on the motherboard, happened to me and was a pain to figure out.


    Thanks for the reply. I will check that. Noticed the shield had a plastic lining, I'll check that's in place properly too.

    Wondered if my psu is not compatible with my mobo. How would I check that? Also I have a little continuity checker, the light is on if I touch the wire from the plug to the psu, but nothing on any of the cables connecting the psu to each component. Is that normal?
  3. Either your psu does not supply power to components it isn't using, The components are not on (Due to no boot) so don't draw power or maybe the psu is broken... if it was booting it would be easier to say but it could be other things too...
  4. Just to be sure....

    1. Has the monitor worked in the past with other devices?
    2. Is the monitor plugged into the GPU output?
    3. Is absolutely EVERY necessary cable plugged securely into the PSU?
    4. Is absolutely EVERY necessary cable from the PSU plugged in to its destination? Both GPU plug ins, cpu power, 24 pin mobo power. Should be all that's needed to boot to at least bios. (Done it myself on a perfectly fine rig, scared me half to death)

    I recommend testing all of those. Might seem silly, but everyone makes those types of little goofy mistakes that take 2 seconds to fix. I'd also recommend reseating the RAM and GPU, just because its quick and you never know.
  5. The PSU is an interesting one. When I put the mobo onto a box outside the case and tried to get the essentials running I noticed that the 8 pins that form the CPU socket on the mobo do not match up exactly to the 8 pins on the CPU cable coming from the PSU. It's a little hard to explain, but basically they are either square or straight on 3 sides and rounded on one. The PSU cable for the CPU is split into 2 banks of 4 pins. The bank that goes into the right-most 4 slots on the CPU socket matches up perfectly. But the left-most bank does not match - 2 of the pins are the wrong shape. Is this significant? In the manual it appears you can use a block of 8 pins OR a block of 4 ( in the right-most slots). Which should I be using?

    I've been at it again all day, and have now reseated the CPU. I've also used the jumper to clear CMOS RAM and removed the CMOS battery as well. Still the error remains.

    Another thing I noticed is that when I removed the plate from the H100i that sits on the CPU there was about a quarter of the CPU that had no thermal paste on it. When I reattached the cooler I tightened that area down first, but as I have no spare paste I'm re-using the initial application. I also haven't tried the stock Intel cooler as I've no way to remove the old paste. Should I try it anyway? I believe the Intel one also has paste pre-applied.

    So onto the other suggestions...the monitor I'm not sure on. It's brand new and I've not tried it with another computer. I will plug my laptop in tonight. But I think the lack of any beeps as well as the CPU_LED being lit means that there is a problem that is stopping the actual boot from happening.

    The monitor was plugged in to the GPU output (tried both HDMI and DVI) but since I've moved the mobo to a cardboard box and removed the GPU it's now connected via HDMI to the mobo itself.

    I've got the 2 mobo cables plugged into the PSU (which give me the 23-pin ATX power one), one CPU cable plugged in (described above) and one SATA power cable plugged in for the H100i. Aside from those, there's a USB 2.0 cable going from the H100i into the mobo and a fan header (with only one pin) going from the H100i to the CPU Fan mobo header.

    I've not retested the GPU as I've removed it, but I have sat both RAM sticks in the other 2 slots. I've also tried each RAM stick in each slot individually. Even tried removing the RAM altogether - that should produce a 'no memory ' error code (55 I believe) but the 00 code remains.

    Think I'm going to take the PSU, mobo, CPU, cooler and RAM back tomorrow and see if someone can help me by swapping in a new CPU etc. At least then I can diagnose the problem area a little better.

    Thanks for the tips though guys, and if there's anything else to try don't hold back!
  6. I had a look about some other forums and found 2 bits of info that could be helpful: both are quoted.


    Perform the following steps:
    -Remove the power from the system and open the case
    -Remove the graphics card from the PC
    -Clear the CMOS settings (removing the battery from the motherboard for a few minutes will suffice)
    -Attempt to boot the PC using the integrated graphics

    If unsuccessful continue:
    -Remove all RAM and test with one stick at a time
    -Remove all RAM and attempt to boot the PC. Did you receive error beeps/codes
    -Remove any PCI card installed (modem,nic,sound,etc)
    -Disconnect drives (storage and optical)
    -Inspect motherboard for damaged capacitors
    -Test with another PSU


    OR

    Maximus IV Extreme: Error debug code 00: non boot [possible solution]
    Hi. This morning I went to start up my mive just to realize that it wouldn't boot up. Error code was 00. I started by clearing cmos, swapping memory's, trying different memory's, nothing. Disconnected all cables attached, removed cpu from socket, memory's out, while the cr2032 battery was out. Left it out for about 15 minutes. Reseated cpu on the socket with it's original fan, started up... nothing, debug still was showing 00 code. I started to search on google for that problem, and get to see some cases that they had to return the mobo for a replacement.
    After almost trying everything, I watched all the mobo switches, and pressed the Q-Reset switch, and right after that I changed the LN2 mode to off, and voilá, started up showing debug normal numbers and letters, and booted up right away. I want to share this because I also saw a member at asus forums that had to RMA his max. iv ext. around february because a problem almost equal to mine. Thank you, and hope it help's somebody. Cheers.


    Sry for the long message, really hope this helped. Sucks having to take back parts...
  7. Wow thanks a lot for that research! I too found a few reports of the same problem as mine, but they all seem to have a different solution.

    I went through the top two lists, except for testing with another PSU. Nothing helped, unfortunately.

    The last one looked interesting, but sadly I don't have either a Q-Reset switch or a LN2 mode. Bah.

    Going to return the mobo, CPU, RAM and PSU tomorrow. Hopefully the guys in the store can look at it and figure out the problem. I just want to use the system - trying to get it working is starting to take over my life!
  8. Hey did u find ur slution I have exact same problem imo
  9. Best answer
    Like i said before, ensure all your connections are firm. reseat the ram and gpu...

    Its possible your motherboard or gpu have failed. try plugging in your video cable straight to the motherboard. if it still doesnt work im affraid your probs gonna have to replace the motherboard....
  10. Barney6262 said:
    Like i said before, ensure all your connections are firm. reseat the ram and gpu...

    Its possible your motherboard or gpu have failed. try plugging in your video cable straight to the motherboard. if it still doesnt work im affraid your probs gonna have to replace the motherboard....


    Sorry for the late reply, but you were correct - the mobo was DOA. A new one arrived and everything is fine and dandy. Thanks to all for the suggestions, turns out nothing I did would have helped but it was good practice and I learnt some new things!
Ask a new question

Read More

Systems