Sign-in / Sign-up
Your question
Solved

New HD, Need help with vista install (no disk, but have product key on side of box)

Tags:
  • Windows Vista
  • HD
  • Windows XP
Last response: in Windows Vista
November 17, 2013 4:28:11 PM

Hello folks, I have a gateway DX 4300 desktop which i have just brought back to life by installing a new hd (old one died). I am currently running a boot copy of xp. I would like to get back to vista because it is not recognizing the video cards or the soundcard in xp. I DO get sound from my headphone jack(which is located in a different place than the onboard sound card). It has enough recognition to give me a monitor image (using my led lcd through the hd slot in the PCI card) But the video i get is choppy and not nearly up to what it should be. I belive this is a problem with XP and my box, drivers ect..because the box was made with vista and came out after they were mostly done using xp. No to mention the PCI slot video card came even after that..(but not sure when)

I have looked for model specific drivers on the gateway website and tried them all. NONE work in xp correctly. My processor is 64 bit..(this particular boot copy of xp is 32 bit)so id imagine the vista home premium I had on the other HD was 64 bit as well..and i think i need 64 bit again..?

Like the title says, the box IS legit and has a product key on the side. The farthest i got on this problem was dl a few diff copies of supposed good vista...one of them i set up to boot from flash and tried it..it got to the enter product key stage and i did and it said something like invalid product key or that it could be verified..cant remember exactly what it said. THEN i clicked install w/o product key or whatever it was to be able to do it later..and it said can't load either instal.wim or boot.wim(can't remember which one.) ( I MAY NOT have had internet while attempting the install i described.)

I believe i dl a copy from digitalrivercontent and put it on the xp box..when i went to install it started the windows vista setup and started extracting...about 3 min later it said somethin like cannot extract to this folder, please make sure your extracting/copying to the same folder you downloaded it too..whatefver that means.

Just wondering what the next loical step would be here.. I just want a a working copy of vista home premium on my box like it came with. I do not have the recovery disks or any other disks as I got this system second hand.from a friend that did not have the disks on hand either..


Sorry its so long and somewhat complicated problem..Just trying to share all the info/actions i've already tried.

REALLY not trying to spend any money on this as it does have legit product key and was runnin vista until the factory hd died.

More about : vista install disk product key side box

November 18, 2013 10:01:46 PM

TheHook said:
Hello folks, I have a gateway DX 4300 desktop which i have just brought back to life by installing a new hd (old one died). I am currently running a boot copy of xp. I would like to get back to vista because it is not recognizing the video cards or the soundcard in xp. I DO get sound from my headphone jack(which is located in a different place than the onboard sound card). It has enough recognition to give me a monitor image (using my led lcd through the hd slot in the PCI card) But the video i get is choppy and not nearly up to what it should be. I belive this is a problem with XP and my box, drivers ect..because the box was made with vista and came out after they were mostly done using xp. No to mention the PCI slot video card came even after that..(but not sure when)

I have looked for model specific drivers on the gateway website and tried them all. NONE work in xp correctly. My processor is 64 bit..(this particular boot copy of xp is 32 bit)so id imagine the vista home premium I had on the other HD was 64 bit as well..and i think i need 64 bit again..?

Like the title says, the box IS legit and has a product key on the side. The farthest i got on this problem was dl a few diff copies of supposed good vista...one of them i set up to boot from flash and tried it..it got to the enter product key stage and i did and it said something like invalid product key or that it could be verified..cant remember exactly what it said. THEN i clicked install w/o product key or whatever it was to be able to do it later..and it said can't load either instal.wim or boot.wim(can't remember which one.) ( I MAY NOT have had internet while attempting the install i described.)

I believe i dl a copy from digitalrivercontent and put it on the xp box..when i went to install it started the windows vista setup and started extracting...about 3 min later it said somethin like cannot extract to this folder, please make sure your extracting/copying to the same folder you downloaded it too..whatefver that means.

Just wondering what the next loical step would be here.. I just want a a working copy of vista home premium on my box like it came with. I do not have the recovery disks or any other disks as I got this system second hand.from a friend that did not have the disks on hand either..


Sorry its so long and somewhat complicated problem..Just trying to share all the info/actions i've already tried.

REALLY not trying to spend any money on this as it does have legit product key and was runnin vista until the factory hd died.


aldan said:
you need to download the iso file and burn it to cd. here is a tutorial as well as download location.
http://www.raymond.cc/blog/how-to-burn-downloaded-windo...


Tried booting from usb one more time..it worked. Now on 30 day trial period..would STILL not let me activate with product key via side of box..I Ran a product key identifier software and it listed different key than on side of box. I tried that one and it said something like " this is the default key for system/dvd..and will not work " Or somethin like that.

AM I gonna have to do a phone call with microsoft? REALLY hoping not...

thanks
m
0
l
Related resources
November 18, 2013 10:43:29 PM

ive never had a problem with activating by phone. give it a try.
m
0
l
November 19, 2013 12:11:16 AM

aldan said:
ive never had a problem with activating by phone. give it a try.


DO you think they will mind its boot copy...??? SHOULD I even tell them?
m
0
l
November 19, 2013 1:00:35 PM

ive never gotten a live person with the phone in so dont know.
m
0
l
November 20, 2013 8:35:15 AM

aldan said:
ive never gotten a live person with the phone in so dont know.


Should I try changing the product key within windows before calling microsoft?
IF SO, when it prompts me to enter the old key, should I use the one on the box that hasnt worked to activate yet OR should I use the one that the product key identifier software found?

IF this doesnt work..same question for phone activation..use the box product key OR the one the product key identifier found?
m
0
l
November 20, 2013 1:19:02 PM

did you try the key the id software found to activate online? if not give it a try. other than that if your original key is for that machine,use it for the phone activation.if there is any trouble sooner or later you will be talking to someone. if it comes to that just explain your situation as you did here. hope it works out for you.
m
0
l
November 21, 2013 10:44:37 AM

I called the number for windows activation..after being on hold for 25 minutes I was told by some poor english speakin idiot three fourths the way across the globe..that..I had most likely download a retail version of vista and that the key I had on my box was an oem key and that it would not work. They also said that vista was off the market and there was not much support for it available.

Said morons then told me I had two options..A. pay the huge money grubbing corporation $99 for a new key. or B. Contact gateway and get an oem install disk.

I have problems with both those solutions. Obviously, I don't want to pay for something that I shouldn't have to pay for..
As far as contacting gateway, i dont think they would help me...as I was the one that bought the computer new...

Is there anything I can do here? OR am I gonna have to buy a new damn OS..EVEN THOUGH i shouldn't have to....???

Thanks
m
0
l